Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Wir bauen eine LowRider2 CNC-Portalfräse!

Einklappen
X
Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zitat von Holzpaul Beitrag anzeigen
    Ist es egal wierum man den Stecker der Steppermotoren auf das Board steckt? Ich habe auch gesehen das bei Stefan die 24V-Zuleitung mit einem dickeren Kabel verlegt wurde. Kann man auch das "normale" Kabel ( Stepper, Endstop) dafür benutzen?
    LGPaul
    Naja ich glaube das ist Ansichtssache. 24V sind ja jetzt nicht der Hit. Wobei die Kabel für die Stepper einen sehr kleinen Querschnitt haben. Daher hab ich hier für die Zuleitung ein etwas dickeres verwendet. Ich glaube es war ein 0,75mm2

    Kommentar


      Zitat von Florian112 Beitrag anzeigen
      So heute war es soweit. Die Fräse läuft. Alle Achsen lassen sich verfahren und die Endstops funktionieren auch. Danke nochmals an Saberlod für die Firmware und die Top Beschreibung . Jetzt die Frage wie Stelle ich die Home Position ein ?
      Glückwunsch Florian112
      Was meinst du mit einstellen der Homeposition?
      Wenn du über den Touch auf die Endstops fährst hast du ja schon mal eine Nulllage.
      Von dieser Position solltest du dir deine Startposition für dein zu fräsendes Teil einmessen.

      somit weist du dann wieviel mm du in die jeweilige Achse fahren musst um an einer bestimmten Position auf deiner Opferplatte zu sein. Dort habe ich dann immer meinen Ausgangswert.
      Für Z muss ich es jedes Mal abbilden, je nachdem welchen Fräser ich eingespannt habe.

      Am einfachsten ist jedoch, wenn du dein Fräsprogramm geschrieben hast, dann hast du dort auch eine Startposition festgelegt.
      Somit fährst du mit deinem Fräser genau auf diese Position in x und y und danach stellst du die Höhe in z ein. Dann einfach alle Achsen Nullen und dann Start! Jetzt den Fräser machen lassen und sich über das Ergebnis freuen! Zumindest wenn alles richtig programmiert wurde

      Kommentar


        Ich habe das Wifi-Modul ESP 015 S Series. Wenn ich mir die Belegung der Pins anschaue trifft RX auf TX. Ist das ok?
        LG Paul

        Kommentar


          saberlod


          ​​​​Das mit der Homeposition usw. mit nullen der Achsen funktioniert jetzt alles. Wie machst du das mit denen Gcodes ? Erstellst du diese mit zb. Estlcam und schiebst die Dateien dann nur rüber auf die SD Karte und Startest den Fräsvorgang. Gibt es auch irgendwie die Möglichkeit mit dem PC zum Beispiel verschiedene Punkte in dem Frästprogramm anzufahren ? Um zb. zu sehen ob die Fräsung auch genau so auf die Platte passt. Oder kann ich über den Touch verschiedene Positionen des Frästprogramms anfahren ? Über die Codes evtl ? Ich hoffe ihr versteht was ich meine

          @ Holzpaul

          Das mit dem WiFi Modul ist bei mir auch so. Habe es aber auch noch nicht eingebaut und getestet.

          Kommentar


            Bei meinem Bigtreetech SKR 1.3 waren in einem Tütchen neben der Mico-SD-Karte 5 Jumper dabei. Müssen diese irgendwo eingesteckt werden?
            LG Paul

            Kommentar


              Ich habe keine gesteckt. Die Jumper die gesteckt sein müssen sieht man auf der Zeichnung von Saberlod ganz gut.

              Kommentar


                Ich habe alle Verkabelungen mit Dupont-Stecker gemacht. Diese sind allerdings recht "lose". Nun habe ich mir JST-XH Stecker besorgt die auf dem Board einklickbar sind. Sie haben allerdings den Nachteil das man sie nicht einfach umdrehen kann wegen den einseitigen Klicknasen. Bei den Endstopps düfte es allerdings egal sein wierum, Hauptsache man lässt den oberen PIN (5V) frei. Aber bei den Steppern dürfte dieses doch relevant sein. Ich habe zwar schon einmal hier gefragt wierum man die Kabel in das Board einstecken muss. Derzeit habe ich das blaue Kabel von den Steppern links stecken, also laut Zeichnung auf "2B". Ist dieses richtig? Ich kann es derzeit nicht testen da mein TFT mit dem Board keine Verbindung zustande bringt. Nebenbei bemerkt habe ich die TCM 5160, wie von Stefan beschrieben, mit Kabel gebrückt.
                LG Paul
                Zuletzt geändert von –; 23.11.2020, 21:57.

                Kommentar


                  Hallo,
                  ich kämpfe derzeit noch immer um eine richtige Verbindung vom TFT zum Board.
                  Florian112
                  Ich habe Dir eine PN geschrieben.
                  LG Paul

                  Kommentar


                    Hallo,
                    nun habe ich mal das Kabel vom TFT zum Board durchgetestet. Es ist in Ordnung. Also weitersuchen
                    LG Holpaul

                    Kommentar


                      Moin Leute,

                      Seit ich Saberlods Bauanleitung vor ein paar Wochen gesehen habe, bin ich dabei die LR2 zu bauen.
                      Erstmal ein großes Lob für diese aufwendige Arbeit!

                      Nun hänge ich jedoch seit zwei Tagen an genau derselben Stelle fest, die Florian und donville beschreiben.
                      Ich habe exakt die gleiche Fehlermeldung und bin am verzweifeln..
                      Heute habe ich dieses Forum entdeckt und hoffe das Problem nun doch endlich lösen zu können.
                      Florian112 Es wäre großartig wenn du Zeit hast eine detailliert zu beschreiben, wie du es geschafft hast

                      Kommentar


                        Hi
                        saberlod gibt es das Oberteil des Gehäuses für den TFT 35 auch ohne deinen Schriftzug?
                        Bzw. wie muss es geslicet werden, dass er am ende nicht zu sehen ist ? Es ist ja eine Vertiefung in dem Modell, oder ? also wenn ich die Buchstaben weg lasse, sieht man die Vertiefung trotzdem oder?

                        Kommentar


                          Zitat von Plano3d Beitrag anzeigen
                          Hi
                          saberlod gibt es das Oberteil des Gehäuses für den TFT 35 auch ohne deinen Schriftzug?..m
                          Was hast Du gegen den Schriftzug?

                          Kommentar


                            Zitat von Plano3d Beitrag anzeigen
                            Hi
                            saberlod gibt es das Oberteil des Gehäuses für den TFT 35 auch ohne deinen Schriftzug?
                            Bzw. wie muss es geslicet werden, dass er am ende nicht zu sehen ist ? Es ist ja eine Vertiefung in dem Modell, oder ? also wenn ich die Buchstaben weg lasse, sieht man die Vertiefung trotzdem oder?
                            Du hast eine PN!

                            Kommentar


                              Servus


                              Holzpaul danke dir, habs gestern noch hin bekommen, habe die originale .stl Datei mit einer rechteckigen Fläche versehen, der den Schriftzug überdeckt. kaosqlco ich möchte das Gehäuse ohne Schriftzug drucken, da es ja meine Fräse wird und da passt ein anderer Name nicht Soll absolut nicht undankbar sein, wirkt eventuell so, ist aber nicht so gemeint. Denke das kann man auch nachvollziehen .? An der Stelle auch mal ein Dankeschön von mir an saberlod für die Mühe ! Die Teile und vor allem die Anleitung ist top!

                              Kommentar


                                Da ich meine LR2 genau wie Stefan gebaut habe, lediglich ein paar Druckteile sind in silber also 3-farbig, hatte ich kein Problem mit dem Original-Schriftzug. Hatte mir überlegt in eventuell in "Holzpaul" zu ändern, aber nein ich habe eine LR2 in Edition "Saberlod" und das zeige ich gerne. Also nichts für Ungut: Jeder wie er mag.
                                LG Paul

                                Kommentar

                                Lädt...
                                X