Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Wir bauen eine CNC-Portalfräse?

Einklappen
X
Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zitat von saberlod Beitrag anzeigen
    Es fehlt dir irgend eine Datei, diese solltest du mal über Tante Gockel suchen. Meist gibt es einen treffer bei GitHub - dann installieren. Evtl. hilf auch ein Downgrade.
    Downgrade ? Also eine ältere Version. Welche Version hattest Du ursprünglich drauf als Du Deine CNC zum Laufen gebracht hast?
    LG Paul

    Kommentar


      Bin mir nicht ganz sicher ob ich den Fehler gefunden habe. Die NXP Arduino LPC176x die ich bei PlatformIO installieren kann ist Version 0.1.0. Er versucht aber unten die ganze Zeit die Version 0.1.3 zu finden ? Bei GitHub usw finde ich aber nirgends diese Version. Kann auch sein das ich völlig falsch denke. Aber das ist mir gerade aufgefallen

      Kommentar


        Hier zwei Fotos
        Angehängte Dateien

        Kommentar


          Zitat von saberlod Beitrag anzeigen
          Ich habe auf GitHub viele Einträge gefunden welche das gleiche oder so ähnliche Phänomene beschreiben. Es gibt dort immer unterschiedliche Lösungsansätze. Meist liegt es an der verwendeten Version und ein Up bzw. Downgrade führt zum Erfolg. Jedoch muss bei einem Up oder Downgrade auch der verbliebene Rest des alten aus der Speicherort APPDATA entfernt werden und das geht meist nur händisch.

          Einfach mal die aktuelle Fehlermeldung welche nach dem Build des VScode herauskommt kopieren und über die Tante eingeben - Da gibt es sicherlich unzählige Treffer. Dann alles genau durchlesen und die ein oder andere Methode versuchen. Das muss klappen! Anders habe ich das damals auch nicht gemacht. War auch fast am verzweifeln.
          Ich habe auf meinem Rechner schon längere Zeit das Marlin3Dprintertool mit einigen Zusatzfeatures installiert. Ich hoffe nicht das diese eine Marlinprogrammversion beeinflussen.
          LG Paul

          Kommentar


            Hey Florian. Bist du schon weiter gekommen? Ich habe heute einige Vision Code versucht. Das klappt noch nicht. Ich habe auch die Leute von V1 Engineering gefragt. Vielleicht weist ich nächsten Wochen mehr.

            Kommentar


              Hallo Donville

              Nein ich bin noch nicht weiter. Ich habe so ziemlich alles mögliche probiert. Neuinstallation, Neue Marlin... Usw. Immer genau den selben Fehler

              Kommentar


                Laut Platform IO Community sollte es mit der Marlinversiom 2.0.6.1 funktionieren.
                Thanks, man!! I tried the latest 2.0.6.1 once but failed so I give it up. After reading your post, I downloaded the 2.0.6.1 and it worked this time.
                Anscheinend muss es nicht unbedingt beim ersten Download funktionieren.
                LG Paul

                Kommentar


                  Das hatte ich auch gelesen und probiert. Leider ohne Erfolg

                  Kommentar


                    Also Leute. Ich habe vielleicht einen Weg gefunden. Der Jeff von V1 Engineering hat das geschrieben. Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2020-10-25 um 19.04.15.png
Ansichten: 85
Größe: 189,3 KB
ID: 3884248 . Die Url ist hier ( https://github.com/V1EngineeringInc/...leases/tag/506 ). Ich habe es versucht ohne grosse änderung vorzunehmen. Lediglich nur der Tischgrösse und TMC5160 habe ich geändert.
                    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2020-10-25 um 19.03.30.png
Ansichten: 80
Größe: 201,3 KB
ID: 3884249 Vielleicht kannst Saberlod mal reinschauen, ob es so funktioniert wurden? Gruss Don

                    Kommentar


                      Hier ist noch ein Rat. Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2020-10-27 um 12.43.12.png
Ansichten: 72
Größe: 183,3 KB
ID: 3884712

                      Kommentar


                        Zitat von donville Beitrag anzeigen
                        Also Leute. Ich habe vielleicht einen Weg gefunden. Der Jeff von V1 Engineering hat das geschrieben. Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2020-10-25 um 19.04.15.png
Ansichten: 85
Größe: 189,3 KB
ID: 3884248 . Die Url ist hier ( https://github.com/V1EngineeringInc/...leases/tag/506 ). Ich habe es versucht ohne grosse änderung vorzunehmen. Lediglich nur der Tischgrösse und TMC5160 habe ich geändert....Gruss Don
                        Funktioniert es oder nicht?
                        LG Paul

                        Kommentar


                          Kann mir jemand mal zwei Fotos der Endstops Z zeigen ? müssten ja zwei dein. Irgendwie habe ich da ein Denkfehler drin. Danke

                          Kommentar


                            Zitat von Holzpaul Beitrag anzeigen
                            Funktioniert es oder nicht?
                            LG Paul
                            Bei mir leider noch nicht

                            Kommentar


                              Ich habe mit Marlin 2.03 versucht und nach Saberlod tutorials geändert. Es hat einige Fehlermeldung gegeben.Ich habe den Code einige geändert, und kann die Firmware build. Ob es funktioniert weist ich auch nicht lol.. Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2020-10-28 um 22.10.21.png
Ansichten: 64
Größe: 260,5 KB
ID: 3884971

                              Kommentar


                                Nun habe ich michauch mal versucht und alles nach Vorgaben von Stefan gemacht. Bevor ich den Builder startete zeigte er mir schon folgenden Fehler an:

                                ...Eigene Dateien/Werkstatt/CNC/programme/Marlin-MPCNC_Ramps_T8_16T_LCD_32step_DualEndstop/Marlin-MPCNC_Ramps_T8_16T_LCD_32step_DualEndstop/include",
                                Also er findet den Ordner "include" nicht. Er ist auch nicht da.
                                Nachdem ich den Builder laufen lies kam folgende Meldung:
                                Fehler: Konnte das Paket mit den Anforderungen von 'framework-arduino-lpc176x @ 0.1.3' für Ihr System 'windows_amd64' nicht finden.
                                LG Paul

                                Kommentar

                                Lädt...
                                X