Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

3D Drucker für zu Hause.

Einklappen
X
Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zitat von sugrobi Beitrag anzeigen
    Ich sehe da auch keinen Vorteil drinn. Bei mir ist zwischen Computer und Drucker noch dazu eine ganze Etage....und es funktioniert von SD-Karte ja tadellos....
    Bei mir steht der 3D-Drucker 2m neben dem Rechner. Da ist der Transport der Files kein Problem. - Nur manchmal erkennt der Drucker die Karte nicht auf Anhieb. Das kann aber auch an der Karte liegen (ist noch die mitgelieferte).

    Kommentar


      Bei mir erkennt der Drucker die Karte immer beim ersten Mounten...

      Kommentar


        Gestern ging sogar der Dreh-Drück-Knopf mal kurz nicht. Da war der Schreck groß.
        Da der CR 2m neben meinem Schreibtisch steht und ganz schön röhrt, möchte ich noch die Ventilatoren im Steuergerät tauschen. Hat das schonmal jemand von hier gemacht? - Gegen Garantiebedingungen wird das ja eher nicht verstoßen, oder?
        Und was ich auch noch dringend brauche, ist ein Rollenhalter für große Rollen.

        Kommentar


          Ich habe meine Venbtilatoren auch alle getauscht. Die Garantie ist danach auf jeden Fall weg, schließlich baust Du die Steuereinheit auseinander.

          Wieso passen Bei Dir keine großen Rollen? Ich habe fast nur 1Kg Rollen in Gebrauch.

          Kommentar


            Zitat von sugrobi Beitrag anzeigen
            Ich habe meine Venbtilatoren auch alle getauscht. Die Garantie ist danach auf jeden Fall weg, schließlich baust Du die Steuereinheit auseinander.

            Wieso passen Bei Dir keine großen Rollen? Ich habe fast nur 1Kg Rollen in Gebrauch.
            Das mit der Garantie ist klar. Ich gehe davon aus, daß ich eh ' keine habe oder daß es schwer würde, die geltend zu machen, wenn ich ein Problem hätte.
            Hast Du den Ventilator an der Düse auch ausgetauscht oder nochwas anderes modifiziert?
            Ich habe zwei 1kg-Rollen, die sind breiter und passen nicht auf den Halter an der Steuereinheit. Auf dem Plastikrohr rollt ja sowieso nichts, die Rollen werden eher irgendwie rübergezerrt. Da will ich es dem Motor am Extruder leichter machen und da was mit Kugellagern bauen.

            Kommentar


              Ich drucke seit Kurzem eigentlich alles mit Raft. Der Materialverbrauch ist nur unwesentlich größer als ohne, die Drucke werden an der Unterseite sauberer und gehen auch deutlich leichter von der Druckplatte ab.
              Beim Drucken des Rafts, vor allem bei den unteren Schichten scheint aber der Filament-Vorschub nicht zu stimmen. Der Motor am Extruder schiebt fleißig Filament durch den Schlauch, nur vorn an der Düse wird offensichtlich nicht genügend verarbeitet. Und dann fängt der Motor an zu stottern bzw. springt mit einem lauten Plopp-Geräusch immermal einen Schritt zurück, weil er offensichtlich das Filament nicht bewegt bekommt.
              Gibt es dafür eine Lösung? Mit welchem Parameter kann ich das einstellen?

              Kommentar


                Das hört sich für mich so an, als müsstes Du Dein Druckbett nochmal genau leveln. Oder aber eine geringere Schichtdicke bei der ersten Schicht einstellen. Der Extruder versucht fleißig das Material rauszudrücken, aber die Düse ist zu dicht am Druckbett und das Material kann nicht so schnell aus dem Hotend, wie es nachgedrückt wird. Irgendwann kann der Extruder nix mehr nachdrücken, weil der Widerstand zu groß ist. Dann springt er.

                Kommentar


                  Du hast ja schon einiges gedruckt, hast Du mal Dein Hotend zerlegt und gereinigt? Kann auch sein, das sich die Düse mittlerweile verstopft hat, oder sich im Hotend zwischen Heatblock und Heatbreak ein Propfen gebildet hat.
                  Ich drucke höchstens mal mit Brim, wenn die Grundfläche nicht groß genug ist. Aber ein Raft habe ich noch nie gebraucht.

                  Kommentar


                    Zitat von sugrobi Beitrag anzeigen
                    Das hört sich für mich so an, als müsstes Du Dein Druckbett nochmal genau leveln. Oder aber eine geringere Schichtdicke bei der ersten Schicht einstellen. Der Extruder versucht fleißig das Material rauszudrücken, aber die Düse ist zu dicht am Druckbett und das Material kann nicht so schnell aus dem Hotend, wie es nachgedrückt wird. Irgendwann kann der Extruder nix mehr nachdrücken, weil der Widerstand zu groß ist. Dann springt er.
                    Ich levele eigentlich jedesmal nachdem ich den Drucker angeschalten und vorgeheizt habe. Allerdings nur nach Gefühl mit einem Blatt Papier.
                    Die Halterung von thingiverse für die Meßuhr hat ja leider nicht gepaßt. - Ich denke aber, dass ich mittlerweile soweit bin, mir selbst was Passendes zeichnen zu können. - Irgendwo weiter vorn hattest Du mal geschrieben, wie Du levelest. Das finde ich gerade nicht wieder. Kannst Du mir nochmal auf die Sprünge helfen?
                    Der Extruder springt nur bei der ersten und zweiten Schicht beim Raft, bei der dritten geht es dann plötzlich. - Ich werde auch mal eine geringere Schichtdicke einstellen.

                    Zitat von sugrobi Beitrag anzeigen
                    Du hast ja schon einiges gedruckt, hast Du mal Dein Hotend zerlegt und gereinigt? Kann auch sein, das sich die Düse mittlerweile verstopft hat, oder sich im Hotend zwischen Heatblock und Heatbreak ein Propfen gebildet hat.
                    Ich drucke höchstens mal mit Brim, wenn die Grundfläche nicht groß genug ist. Aber ein Raft habe ich noch nie gebraucht.
                    Gereinigt habe ich noch nichts. Ich muß mal im Inet nach einer Anleitung suchen, denn per Try and Error mache ich sowas ungern.

                    Bei Brim haben sich meine Druckteile öfter mal vom Bett gelöst und sind dann mit der Düse mitgewandert. Da war der Druck dann hin. - Mir ist klar, dass ich das mit einer besseren Druckbetthaftung beheben kann. Dein Tipp mit dem verdünnten Holzleim funktioniert an sich. Ich habe nur noch nicht die richtige Technik zum Auftragen gefunden. Mit einem Pinsel gibt es Schlieren, mit einer Schaumstoffrolle Tropfen, mit einem Blatt einer Küchenrolle geht es. Und die Schlieren oder Tropfen sieht man dann auch an der Unterseite des Objekts. - Und bei Brim / Skirt versagt auch manchmal plötzlich die Haftung und dann löst sich das Objekt während des Druckens ab. Raft hält dagegen bombenfest. Dauert nur etwas länger.

                    Kommentar


                      Hast Du den Holzleim mit 3 Teilen Wasser verdünnt? Ich pinsel den verdünnten Holzleim einfach auf das Druckbett. Pinselt man genug auf, trocknet er als glatte Oberfläche ein.

                      Kommentar


                        Ich level das Druckbet nur, wenn ich irgendwas am Drucker verändert habe. Jedesmal, wenn Du den Drucker anwirfst musst Du nicht leveln. Mach das einmal und in ruhe, drucke danach einige Testteile. Wenn alles gut ist, dann änder am Druckbett möglichst nichts mehr.

                        Kommentar


                          Zitat von sugrobi Beitrag anzeigen
                          Hast Du den Holzleim mit 3 Teilen Wasser verdünnt? Ich pinsel den verdünnten Holzleim einfach auf das Druckbett. Pinselt man genug auf, trocknet er als glatte Oberfläche ein.
                          Das mit den 3 Teilen Wasser hatte ich wohl überlesen. Am Anfang hatte ich Ponal Classic verwendet. Damit und einem Pinsel ging es mit einem Pi mal Daumen Mischungsverhältnis ganz gut. Mittlerweile ist aber der Pinsel verreckt und die kleine Flasche Ponal alle. - Da ich noch Uhu-Holzleim hatte, nahm ich den und eine kleine Schaumstoffrolle. Und damit verteilt es sich leider ganz schlecht. Kann aber auch am Leim liegen.

                          Zitat von sugrobi Beitrag anzeigen
                          Ich level das Druckbet nur, wenn ich irgendwas am Drucker verändert habe. Jedesmal, wenn Du den Drucker anwirfst musst Du nicht leveln. Mach das einmal und in ruhe, drucke danach einige Testteile. Wenn alles gut ist, dann änder am Druckbett möglichst nichts mehr.
                          OK, werde ich probieren. ... Jetzt ist es mir wieder eingefallen. Du levelst mit einer Fühlerlehre.

                          Kommentar


                            Nachdem ich heute zweimal das Problem hatte, dass das Druckobjekt sich beim Drucken vom Raft gelöst hat, habe ich mal die Düse von aussen richtig saubergemacht (Düse vorgeheizt und eine Pinzette genommen) und das Druckbett neu eingeleimt. Die Düse habe ich mit dem mitgelieferten Schlüssel nicht abbekommen. - Die hat doch ein normales Gewinde? - Also zum Abschrauben links rum schrauben? - Zuviel Gewalt wollte ich nicht anwenden, um nicht irgendwas zu verbiegen.
                            Eine Beschreibung, wie man die Düse sonst reinigen kann, habe ich noch nirgends gefunden.
                            Jedenfalls druckt der Kollege jetzt wieder wie er soll und macht auch keine Knackgeräusche mehr. - Ich habe aber auch die Vermutung, dass es am PLA liegt. Aktuell drucke ich mit einen roten Kilorolle von Kaisertech. Vorher hatte ich schwarzes PLA drauf (NoName), da gab es weniger Probleme.
                            Ich habe noch PLA von einer anderen Firma da, das soll sich nicht verziehen. Das werde ich als nächstes testen, brauche dafür aber eine andere Rollenhalterung, weil die Rolle für die mitgelieferte Halterung zu breit ist. Und ich will nicht dauernd Umspulen.

                            Kommentar


                              Um die Düse zu lösen musst Du das Hotend auf 100-150 Grad aufheizen. Dann kann man sie herausschrauben. Manchmal ist es auch sinnvoll das "geladene" Filament bei einer Düsentemperatur um die 100 Grad ruckhaft aus dem Hotend zu ziehen. Dabei zieht das Filament dann Dreck und Ablagerungen aus der Düse mit heraus.
                              Von Außen sollte Die düse auch sauber sein. Wenn viel Druckmaterial von außen an der Düse klebt, wird meistens zu viel Material gedrückt. Außerdem bleibt bereits gedrucktes gerne an dem warmen und klebrigen Material an der Düse haften und auf Dauer kann es dann passieren, dass das Druckteil durch die Bewegung des Druckkopfes vom Druckbett gezogen wird.

                              Kommentar


                                Ich war eigentlich mit den gefundenen Einstellungen ganz zufrieden. Seit gestern abend war aber ein rapide Verschlechterung der Druckquali zu verzeichnen, obwohl ich nichts verstellt hatte. Auch das Reinigen der Düse von aussen hat nicht geholfen. Zum Schluß hatte ich sogar Warping der Objekte auf dem Raft. Da hat sich das eigentliche Druckobjekt schon während des Druckens vom Raft gelöst. - Du hattest mal was von Luftfeuchtigkeit erwähnt. - Kann es sein, das das Filament über die Tage 'naß' geworden ist und deshalb nicht mehr funktionierte.
                                Ich habe jetzt jedenfalls eine anderes in Verwendung und drucke das gleiche Objekt, nur diesmal mit Brim statt Raft, weil sich das neue Filemant nicht verziehen soll. Das Filemant stammt von Material4Print und der halbfertige Druck sieht schon Klasse aus. Das M4P-Filament ist zwar doppelt so teuer wie das andere von Kaisertech, es ist aber scheinbar seinen Preis wert.
                                Silikontütchen zum Trocknen des Filaments habe ich gerade nicht da. Mit Katzenstreu oder Salz sollte das doch auch gehen?

                                Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 2018-02-02 18_24_08-WP_20180202_17_41_39_Rich.jpg - Windows-Fotoanzeige.jpg
Ansichten: 131
Größe: 264,9 KB
ID: 3569890
                                Hier nochmal das Dilemma. Links: Druck von gestern (natürlich ohne Kugellager) / Rechts: Druck von heute mit deutlichem Warping am Boden trotz Raft

                                Kommentar

                                Lädt...
                                X