Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Welche 3D Drucker nutzt Ihr

Einklappen
X
Einklappen
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zitat von Nightdiver Beitrag anzeigen
    ...

    Ich habe aber ein ganz anders geartetes Problem. Vielleicht haben die Druckprofis einen Tipp für mich:

    Ich wollte vorhin das Unterteil des Gehäuses anwerfen. Beim Slicen saß das Objekt normal auf dem Bett. In der Ebenenansicht unter Slic3r erkannte man auch, dass das Teil auf dem Tisch aufliegt. Beim Drucken allerdings geht die Düse für die Layer nicht auf den Tisch, sondern beginnt ca. einen Zentimeter über dem Tisch. Ich habe das Modell dann über Slic3r reparieren lassen, nochmal gesliced, aber das Problem bleibt bestehen. Der Druck beginnt, der Druckkopf fährt auch schön seine Bahnen; allerdings einen Zentimeter über dem Bett. Zum Druck vorher abe ich nichts verstellt, nur das Objekt geladen und den Druck gestartet...
    Ich habe keine wirkliche Idee an was das liegen könnte. Und da ich nicht zu Hause bin, kann ich gerade auch nichts testen.
    Funktioniert es denn bei anderen Druckobjekten korrekt?

    Kommentar


    • ... kann mal bitte ein CoMod den Titel korrigieren? - 'nutzt' statt 'nutz'.

      Kommentar


      • Zitat von kaosqlco Beitrag anzeigen

        Ich habe keine wirkliche Idee an was das liegen könnte. Und da ich nicht zu Hause bin, kann ich gerade auch nichts testen.
        Funktioniert es denn bei anderen Druckobjekten korrekt?
        Die Oberseite hat ja geklappt, wobei die aus einer anderen Projektdatei stammt, als das Gehäuseunterteil, da der vorher gedruckte Deckel eine modifizierte Form der Originaldatei ist. Ein anderes Objekt aus dem Projektordner des Gehäuses habe ich tatsächlich noch nicht getestet.
        Ich werde heute Nachmittag die STL mal in Fusion360 laden, ein bisschen bewegen und neu abspeichern. Vielleicht hat die Originaldatei eine Macke, so dass der Slicer dadurch Fehler produziert. Komisch ist es schon. Wenn das auch nicht klappt, werde ich mir in Fusion (hoffentlich) zumindest die Maße abnehmen und versuchen, das Gehäuse selbst nachzukonstruieren.

        Kommentar


        • Es kann schon mal vorkommen, das solch eine STL in der Luft schwebt, wenn der Ersteller sie nicht im Zeichnprogramm verankert hat. Dies sollte jedoch durch den Slicer automatisch sauber positioniert werden.
          Der Grund dafür liegt meistens am Bediener
          Hast du evtl. am Offset herumgespielt? Und deine Z-Achse verstellt? Dies ist auch bei Slic3r möglich. Welcher Wert steht bei Höhe der ersten Schicht? 10mm?

          Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Slic3r1.JPG
Ansichten: 1
Größe: 35,5 KB
ID: 3768933

          Des weiteren kannst du deinen GCode untersuchen, der sollte bei 0,2mm für den Ersten Layer dann etwa so für den Start aussehen:
          G1 E-0.80000 F2100.00000
          G1 Z0.600 F10800.000
          ;AFTER_LAYER_CHANGE
          ;0.2
          G1 X99.941 Y111.188
          G1 Z0.200

          hier in dem Beispiel steht dann bei G1 Z0.200 dort müsste in deinem GCode dann G1 Z10.000 oder so stehen. Diesen könntest du abändern auf deine Standard Layerhöhe für die erste Druckebene.

          Kommentar


          • An meinen Einstellungen habe ich zwischen den Drucken nichts verändert. Nach dem ich die Deckplatte des Gehäuses von der Druckplatte entfernt hatte, nochmal die Platte mit Iso abgewischt und den GCode in OctoPrint angeworfen. Das war alles. Die Teile habe ich auch direkt nacheinander in Slic3r gebaut. Geladen, ein bisschen gedreht und geschaut, ob alles passt und gespeichert.
            Ich habe das Gehäuse nochmal in Cura gesliced und an den Drucker geschickt. Was soll ich sagen; es läuft ohne Probleme.
            Ich werde mir aber später nochmal den GCode ansehen. Warum die Kiste plötzlich mit der Datei aus Slic3r spinnt interessiert mich schon, da aus Cura nichts verändert wurde. Laden, Kontrolle, Speichern...

            Kommentar


            • Nach langem hin und her und viel testen, habe ich das Problem mit den schwebenden Drucken gelöst.
              Die STL-Dateien waren tatsächlich defekt. Es lag also definitiv nicht an meinen Einstellungen.
              Cura (15.4) hat die Probleme, im Gegensatz zu Slic3r, beim Slicen zwar repariert, aber die Druckqualität war sehr schlecht. Nach dem ich dann Cura 3.6, 3.5 und 3.4.1 auch ohne wirkliche Qualitätsverbesserung die Dateien (an)gedruckt habe, kam der nächste Versuch, die Daten in Fusion 360 zu laden und dort zu reparieren. Leider blieb das auch ohne wirklichen Erfolg.
              Schlussendlich hat die Reparatur dann aber unter Repetier geklappt. Die automatisch von Repetier reparierten Dateien als STL abgespeichert und in Slic3r wieder zu gcode-Files gewandelt.
              Jetzt arbeitet der Drucker mit den neuen Dateine absolut problemlos und in der von Slic3r erwarteten Qualität.

              Das vielleicht auch als Tipp, fals ihr auch mal defekte STL von Thingiverse herunterladet und nicht wisst, wie ihr den Kram druckfähig bekommt. Denn ich habe gelesen, dass es vohl recht viele Files auf Thingiverse geben soll, die defekt sind.

              Kommentar


              • Danke für die Info.
                Ich habe bis jetzt recht selten Dateien von thingiverse verwendet, werde aber dran denken, wenn ich das Problem mal haben sollte.
                Was war bei den .stl aber eigentlich defekt? Der 'Nullpunkt' zu hoch eingestellt?
                Und Repetier repariert automatisch, wenn man die Dateien lädt oder muß ich das veranlassen?

                Kommentar


                • Zitat von kaosqlco Beitrag anzeigen
                  Danke für die Info.
                  Ich habe bis jetzt recht selten Dateien von thingiverse verwendet, werde aber dran denken, wenn ich das Problem mal haben sollte.
                  Was war bei den .stl aber eigentlich defekt? Der 'Nullpunkt' zu hoch eingestellt?
                  Und Repetier repariert automatisch, wenn man die Dateien lädt oder muß ich das veranlassen?
                  Was genau defekt war, habe ich nicht weiter verfolgt. Wenn du dir die Daten selbst mal ansehen möchtest, schicke ich dir den Link. In jedem Fall bekam ich sowohl in Fusion als auch in Repetier die Meldung, dass die Datei beschädigt ist. Mit Fusion habe ich es nicht hinbekommen, die Datei zu reparieren.
                  Grundsätzlich ging ich davon aus, das Repetier ein weiterer Slicer ist. Aber das Programm nutzt die Slicerengines von anderen Programmen, Slic3r, Slic3r Prusa Edition, Cura und noch einem weiteren, den ich bisher noch nicht kannte. Mit ein bisschen rumprobieren kommt man schnell mit der Software klar.
                  Beim Laden der Datei hast du in Repetier rechts eine Liste der auf dem Bett positionierten Objekte. Über das Zahnrad kannst du die Dateien analysieren und auch reparieren. Mit einem Mausklick ist alles erledigt. Als OBJ oder STL gespeichert. Da ich noch nicht rausbekommen habe, wie man offline mit Repetier sliced, da die Software eigentlich immer eine Verbindung zum Drucker möchte, habe ich dann die reparierten Daten wieder in Slic3r in gcode gewandelt und dann wieder per OctoPrint an den Drucker geschickt.

                  Kommentar


                  • Ja schick mir bitte mal den Link zur defekten Datei.
                    Bestimmt gibt es noch alternative Reparaturprogramme, die man nicht installieren muß ... bestimmt irgendein Online-Tool / -dienst, z.B. hier.

                    Kommentar


                    • Zitat von kaosqlco Beitrag anzeigen
                      Ja schick mir bitte mal den Link zur defekten Datei.
                      Bestimmt gibt es noch alternative Reparaturprogramme, die man nicht installieren muß ... bestimmt irgendein Online-Tool / -dienst, z.B. hier.
                      Einen von den Teilen in deinem Link habe ich aauch auf dem Rechner. Meshmixer hat sich bei mir mit Fusion mitinstalliert, aber trotzdem nicht geholfen (odr ich war zu doof die Software zu bedienen, was ich nicht ausschließen will...)

                      Kommentar


                      • Ich habe heute mal mit einer im Slic3r generierten Stützstruktur gedruckt. Die Struktur an sich ist toll, nur die Oberfläche darunter nicht so sehr. Das war S3D oder Cura besser. Oder gibt es da noch einen Trick?
                        Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 2019-03-19 01_45_39-DSC_0654[1].JPG (JPEG-Grafik, 5984*×*3376 Pixel) - Skaliert (30%).jpg
Ansichten: 1
Größe: 613,9 KB
ID: 3770368

                        Kommentar


                        • Zitat von kaosqlco Beitrag anzeigen
                          Ich habe heute mal mit einer im Slic3r generierten Stützstruktur gedruckt. Die Struktur an sich ist toll, nur die Oberfläche darunter nicht so sehr. Das war S3D oder Cura besser. Oder gibt es da noch einen Trick?
                          Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 2019-03-19 01_45_39-DSC_0654[1].JPG (JPEG-Grafik, 5984*×*3376 Pixel) - Skaliert (30%).jpg
Ansichten: 1
Größe: 613,9 KB
ID: 3770368
                          So ganz komme ich noch nicht mit den Slic3r Stützstrukturen klar. Aber was auffällt ist, dass du ihnen zu viel Masse gibst und die Abstände zwischen den Bahnen zu klein sind. Versuche mal Honeycomb statt ZigZag bei den Strukturen. Unter Cura hatte ich bei den Teilen 10-15% eingestellt. Bei dir sieht es nach 25-30% aus. Zusätzlich solltest du den Supportabstand auf 0,2 einstellen. Bei dir schaut es nach „0“ aus. Dadurch ist vermutlich die Verbindung zum Objekt zu stark und du bekommst ihn nicht ab.
                          Ich bin gerade am IPad, schaue nachher aber mal die Einstellungen in Slic3r durch.

                          Kommentar


                          • kaosqlco, du kannst in den Stützmaterialeinstellungen einiges verändern, was sich positiv auswirkt. Jedoch hast du hier nicht die Freiheitsgrade wie bei S3D.
                            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 4.jpg
Ansichten: 1
Größe: 221,5 KB
ID: 3770430
                            Ich drehe meistens an folgenden Stellschrauben:
                            1. Überhangsschwellwert - diesen setze ich meistens zwischen 40 und 45 Grad
                            2. Kontakt Z-Abstand - Hier nehme ich immer 0,1 anstatt den leichter entfernbaren 0,2mm. Bei ganz schwierigen Bauteilen setze ich diesen sogar auf 0. Jedoch benötigst du dafür einen Multimaterialfähigen Drucker. Drucke dann die Kontaktfläche mit Soluble Material (PVA) und kann das Stützmaterial dann mit warmem Wasser abspülen. (Tolle Sache)!
                            3. Füllmuster - Rectilinear Grid oder Honeycomb
                            4. Musterabstand - auf 2-3mm, das spart deutlich an Druckzeit und Filament
                            5. Schnittstellenmuster Abstand - Hier gehe ich, wenn ich den Wert bei Kontakt Z-Abstand auf 0,1mm setze auf mindestens 1mm oder auf 2mm, da sich damit das Stützmaterial leichter entfernen lässt und die Fläche denoch recht sauber wird.

                            Kommentar


                            • Nightdiver saberlod Danke für Eure Hinweise. Ich werde das heute abend mal ausprobieren.

                              Kommentar


                              • Ich habe mal die gleichen Teile mit den neuen Einstellungen gedruckt. Die "supporteten" Flächen sehen besser aus und die Stützstrukturen liessen sich auch leichter entfernen. Danke Euch.

                                Kommentar

                                Lädt...
                                X