Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldungen [Sammelthread]

Einklappen
Das ist ein wichtiges Thema.
X
X
Einklappen
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zitat von chief Beitrag anzeigen
    Erklären kann ich es nicht, bestätigen sehr wohl. Kurz angescrollt wird aus einer vermeintlich weißen Fläche oft, wenn auch nicht immer, ein Foto....
    JA, dieses Problem habe ich auch schon eine Weile. Erst denkt man, daß da keine Bilder wären, aber sobald das Foto "zentriert" angescrollt wurde, wird das Bild vmtl. erst geladen, dann der Ausschnitt einer Großaufnahme gezeigt, und anschließend "formatfüllend" verkleinert (im Fenster) angezeigt wird.

    hier ein Beispiel von letzten Projekt "SchaukelTraktor" das 2. Bild erscheint so, bis mit Scrollen der ganze Rahmen erscheint. Das bleibt auch dann bestehen, auch wenn ich mit dem Rechtspfeil weiter blättere.

    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Bild2Traktor.gif Ansichten: 1 Größe: 11,0 KB ID: 3756843Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Bild3Traktor.gif Ansichten: 1 Größe: 8,7 KB ID: 3756844Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Bild3Traktorvollbild.gif Ansichten: 1 Größe: 147,3 KB ID: 3756845

    Kommentar


    • Im Projekt Gewürzregal von Christian ist der Text verschwunden.

      https://www.1-2-do.com/projekt/gewue...-bauen/4011322

      Kommentar


      • Zitat von Ulla1 Beitrag anzeigen
        Im Projekt Gewürzregal von Christian ist der Text verschwunden.

        https://www.1-2-do.com/projekt/gewue...-bauen/4011322
        Danke dir für die Meldung dazu. Die Anzeige des Projekts stimmt mit der Datenbank überein, Text in der Projektbeschreibung und im ersten Projektschritt – aber kein Text in den folgenden 3 Projektschritten.

        Ist dies korrekt und beabsichtigt? Wurde an dem Projekt bereits nachgebessert und der Text mit eingefügt? Ist beim Speichern des Projektes ein Fehler aufgetreten?

        Kommentar


        • Ich habe gerade ein eigenes Projekt von mir gesucht. Da der PA meine Projekte nicht anzeigte (war irgendwie hängengeblieben), habe ich es über die Suche probiert. Suchwort: "Zwingen". Suche: https://www.1-2-do.com/suche/zwingen
          Die Ergebnisseite zeigt mir, dass 89 Ergebnisse gefunden wurden. Nach meinem groben Überschlag ist die Liste aber nur 30 Treffer lang. Wo ist der Rest? - Oder werden hier etwa die Treffer zum Begriff "Zwingen" in der Volltextsuche angezeigt und nicht die Anzahl der gefundenen Projekte?

          Ausserdem war das von mir gesuchte, eigene Projekt nicht aufgelistet, obwohl hier "Zwingen" 40mal vorkommt, u.a. als eigenständiges Wort.
          Ich bitte um Prüfung.

          Kommentar


          • Bei mir zeigt es heute wieder eine ungelesene PN an, welche aber schon gelesen wurde. Wenn man dann draufklickt, steht da "Es gibt keine neuen Nachrichten."

            Ich dachte der Fehler wurde bereits behoben?

            Kommentar


            • Zitat von kaosqlco Beitrag anzeigen
              Ich habe gerade ein eigenes Projekt von mir gesucht. Da der PA meine Projekte nicht anzeigte (war irgendwie hängengeblieben), habe ich es über die Suche probiert. Suchwort: "Zwingen". Suche: https://www.1-2-do.com/suche/zwingen
              Die Ergebnisseite zeigt mir, dass 89 Ergebnisse gefunden wurden. Nach meinem groben Überschlag ist die Liste aber nur 30 Treffer lang. Wo ist der Rest? - Oder werden hier etwa die Treffer zum Begriff "Zwingen" in der Volltextsuche angezeigt und nicht die Anzahl der gefundenen Projekte?

              Ausserdem war das von mir gesuchte, eigene Projekt nicht aufgelistet, obwohl hier "Zwingen" 40mal vorkommt, u.a. als eigenständiges Wort.
              Ich bitte um Prüfung.
              Wir prüfen das, danke dir für die Meldung.

              Kommentar


              • Zitat von gm1981 Beitrag anzeigen
                Bei mir zeigt es heute wieder eine ungelesene PN an, welche aber schon gelesen wurde. Wenn man dann draufklickt, steht da "Es gibt keine neuen Nachrichten."

                Ich dachte der Fehler wurde bereits behoben?
                Leider lässt sich der Link zu den Bild nicht öffnen. Kannst du uns dieses nochmal zukommen lassen?

                Kommentar


                • Wen ich alle meine Projekt im Projekt-Assi öffne, dann fehlt bei dem Bohrständer-Projekt das Bild. Das ist zwar kein schlimmer Fehler, trotzdem ist es aber einer. Das sieht dann so aus:

                  Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bohrständer.png
Ansichten: 1
Größe: 170,0 KB
ID: 3757531

                  Kommentar


                  • Zitat von MelanieO Beitrag anzeigen

                    Leider lässt sich der Link zu den Bild nicht öffnen. Kannst du uns dieses nochmal zukommen lassen?
                    Das Bild habe ich am Arbeits-PC, daher kann ich es leider nicht hochladen. Allerdings zeigt es mir aktuell den Fehler nicht mehr an.

                    Kommentar


                    • Ich bin mir sicher, daß ich in meinem Projekt Nachttischlampe im Arbeitsschritt "Planänderung" einen Text (Umfang gefühlt ca. dreiviertel bis eine ganze Seite DIN A4) eingegeben habe, der ist jetzt in FIrefox (Quantum 64.0.2) nicht sichtbar. Auch in der Anzeige des Seitenquelltextes für Web-Entwickler (STRG+U, danach STRG+F um das Suchfeld einzublenden) taucht der Text nicht auf -> Stichprobensuche in dieser Ansicht nach Schlüsselwörtern (z. B. "Gitarrensaite"), die ich sicher in der Beschreibung verwendet habe. "Gitarrensaite" taucht nur in der Bildbeschreibung auf. Somit ist es kein Anzeigeproblem, sondern der Text wird gar nicht von der Datenbank in die Seite eingetragen. Die analoge Suche nach eindeutigen Schlüsselwörtern anderer Projektschritte (z B. "Delinquenten") ist hingegen erfolgreich. Manchmal hilft Kreativität auch in der Software-Entwicklung zur Fehlersuche - übrigens: Schreib- und Tippfehler leisten da auch gute Dienste, solange sie nicht auf grundlegender Rechtschreibschwäche fußen... .

                      Nachtrag: Ich habe das Projekt jetzt nochmal im Projektassistenten geöffnet um ein paar kleine Fehler zu korrigieren, auch dort fehlt der besagte Text in der Projektbeschreibung!

                      Zudem habe ich mit Erschrecken die Antwort- bzw. Anzeigezeiten der Projektbilder registriert. Beim Verfassen dieses Forenposts hier, stelle ich fest, daß das Verhalten beim Einfügen eines Links gänzlich anders ist als im Projektbereich, wo ich beim Einstellen obigen Projektes das Verhalten dort als akzeptabel empfunden habe. Hier verhält sich die Software anders, was darauf schließen läßt, daß andere Code-Basen im Einsatz sind...
                      Zuletzt geändert von –; 20.01.2019, 06:26. Grund: Weitere Fehlersuche

                      Kommentar


                      • Holzwurm
                        hast Du vergessen auf speichern zu klicken?

                        Kommentar


                        • Zitat von Maggy Beitrag anzeigen
                          Wen ich alle meine Projekt im Projekt-Assi öffne, dann fehlt bei dem Bohrständer-Projekt das Bild. Das ist zwar kein schlimmer Fehler, trotzdem ist es aber einer. Das sieht dann so aus:

                          Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bohrständer.png
Ansichten: 1
Größe: 170,0 KB
ID: 3757531
                          Das ist immer noch so, da hat sich noch nichts geändert.

                          Kommentar


                          • Zitat von Maggy Beitrag anzeigen

                            Das ist immer noch so, da hat sich noch nichts geändert.
                            Unsere Technik ist dabei den Fehler zu prüfen. Danke dir für die Meldung dazu!

                            Kommentar


                            • Zitat von MelanieO Beitrag anzeigen

                              Unsere Technik ist dabei den Fehler zu prüfen. Danke dir für die Meldung dazu!
                              Ich habe Dir dazu per PN noch ein Foto geschickt.

                              Kommentar


                              • Zitat von Maggy Beitrag anzeigen

                                Ich habe Dir dazu per PN noch ein Foto geschickt.
                                Super, danke dir!

                                Kommentar

                                Lädt...
                                X