Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldungen [Sammelthread]

Einklappen
Das ist ein wichtiges Thema.
X
X
Einklappen
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Wenn ich Projekte kommentiere, hängt der Button Kommentar

    Kommentar


      Das passiert mir auch ständig, zudem habe ich immer noch das Problem, daß Bilder nicht hochgeladen werden und eine Fehlermeldung erfolgt.

      Kommentar


      • Bei mir ist das auch und statt Bilder kommen bei Bild 2 und 3 dann weiße Flächen.

        Kommentar


        • Dies tritt bei mir auch auf, bereits wenn ich ein Projekt anschauen will.

          Aber, und das klingt jetzt wirklich komisch, wenn ich dann kurz nach oben scrolle, erscheint das jeweilige Bild.

          Mir kam das bisher so abwegig vor, dass ich es nicht öffentlich sagen wollte. Außerdem ist dies kein wirkliches Problem, sondern nur kurios.

          Falls jemand dennoch Lust hat, diese Merkwürdigkeit zu erklären, dann gerne ...

          Kommentar


          • Könnte das mit der Größe der hochgeladenen Bilder zusammenhängen? Ich kann leider in Projekten Bilder nicht speichern (iPad), sonst könnte ich sehen, wie groß manche Bilder sind. Seit langer Zeit nehme ich bei allen Veröffentlichungen die Bildgröße/Auflösung runter, meine Bilder haben alle max. 500 kB.

            Ihr könnt gerne mal versuchen, ob das Problem bei meinen Projekten auch kommt. Evtl. Werden die Bilder vom System auch generell reduziert, so dass letzten Endes alle unabhängig von der Größe beim Upload auf der Seite relativ klein ist.

            Kommentar


            • Erklären kann ich es nicht, bestätigen sehr wohl. Kurz angescrollt wird aus einer vermeintlich weißen Fläche oft, wenn auch nicht immer, ein Foto....

              Kommentar


              • Zitat von chief Beitrag anzeigen
                Erklären kann ich es nicht, bestätigen sehr wohl. Kurz angescrollt wird aus einer vermeintlich weißen Fläche oft, wenn auch nicht immer, ein Foto....
                dito....

                Kommentar


                • Zitat von chief Beitrag anzeigen
                  Erklären kann ich es nicht, bestätigen sehr wohl. Kurz angescrollt wird aus einer vermeintlich weißen Fläche oft, wenn auch nicht immer, ein Foto....
                  Was bin ich froh, dass ich nicht der einzige User bin, der das Scrollrädchen quälen muss, wenn er bunte Bilder sehen will.

                  Ob das mit der Größe der Bilder zu tun hat, wie Rainerle meint, ist schwer zu beurteilen, da die Beurteilung der Dauer von Ladezeiten eine absolut subjektive Sache ist.

                  Aber ich kann noch von einer anderen Merkwürdigkeit berichten. Wenn die Bilder endlich "kommen", erscheint zuerst ein ziemlich beschränkter Ausschnitt, dann dauert es eine kleine Weile, schließlich schnappt das Foto dann auf seine ganze Größe um.

                  Das verschafft einem stets für ein paar Momente Vorfreude und Spannung. Klasse, was einem so geboten wird ...

                  Kommentar


                  • Ich habe diesen Thread erst nach Eröffnen meines Threads gesehen.... Hier der Link zum Thread, vielleicht kann das je jemand zusammenführen...

                    https://www.1-2-do.com/forum/fragen-...-hier-im-forum

                    Anscheinend können Bilder über 1MB können nicht in den Forenbeitrag hochgeladen werden. Fehlermeldung nach einigem "nudeln" des Fortschrittbalkens "Fehler beim Hochladen des Bildes".... Beim Auswählen des Anhangs im Auswahlfensterchen sind die Eigenschaften des Anhangs bereits bekannt und man kann dann dem Anwender eine aussagekräftige Fehlermeldung zurückgeben. Ich vergleichs mal mit der Brautschau: wenn der Softwareentwickler X eine Dame Y (gilt natürlich auch vise versa!!) für ein paar schöne Stunden oder länger auserkoren hat, dann hat der bereits schon deren Eigenschaften "abgecheckt".... z. B. potentieller Ausschlag des Zeigers der Badezimmerwaage ... Und wenn X auf "Miss Twiggy" steht, dann ist eine dreistellige Anzeige vermutlich eher nicht in seinem "Jagdfokus" ...

                    Kommentar


                    • Zitat von Ottomar Beitrag anzeigen

                      ....

                      Aber ich kann noch von einer anderen Merkwürdigkeit berichten. Wenn die Bilder endlich "kommen", erscheint zuerst ein ziemlich beschränkter Ausschnitt, dann dauert es eine kleine Weile, schließlich schnappt das Foto dann auf seine ganze Größe um.

                      ...
                      Und auch hier wieder: Dito. Ich habe das Phänomen auf beiden Endgeräten. Also Android Tablet mit Opera und Windows Laptop mit Firefox.

                      Kommentar


                      • Am meisten stört mich derzeit, dass der Projekte-Kommentarbutton immer noch so träge ist. Man weiß nie, hat er genommen oder nicht. Das dauert gefühlte Ewigkeiten.

                        Kommentar


                        • Es wurde heute ein neues Update eingespielt und wir haben wieder die Übersicht der Anpassungen für euch:
                          • Bei Projekten kann man jetzt mittels Link direkt zu den Kommentaren springen und muss nicht so weit scrollen
                          • Bei Projekten mit Videos als „erstem Bild“ wird jetzt auch das Teaserbild richtig angezeigt
                          • Kleinere Optimierungen im Forensystem
                          • Die Verlinkung auf das PN-Tool aus der Kontaktliste von MyBosch heraus funktioniert jetzt
                          • Beim Produkttest werden die verschiedenen Status-Zustände jetzt klarer kommuniziert
                          • Beim Forum wurden Probleme mit der Hauptnavigation auf Mobilgeräten behoben

                          In diesem Zuge auch nochmal ein Dankeschön für eure Mithilfe und den Meldungen zu den verschiedensten Problemen. Auch wenn wir nicht immer (direkt) antworten, seid sicher, wir nehmen uns jeder einzelnen Meldung an.

                          Kommentar


                          • MelanieO

                            Ganz herzlichen Dank, das sind ja wieder Fortschritte. Schön zu lesen, dass Ihr immer noch am Ball seid.

                            Hoffentlich kommt dann beim nächsten update noch der hängende Kommentarbutton mit dran. Ich habe heute dadurch wieder versehentlich 2 x Beitrag hochgeladen, weil ich dachte es kommt nichts mehr.

                            Kommentar


                            • Zitat von JoergC Beitrag anzeigen

                              Über die Automatikfunktion "Bei Antwort abonnieren".

                              Ich habe fast das Gefühl, dass da ein Verfallsdatum drauf ist. D.h. wenn man eine weile nicht mehr geantwortet hat, dann wird das wieder deaktiviert.
                              Genau, bei den Abos spielt auch der Login-Status und die Interaktion mit dem Thread eine Rolle.

                              Kommentar


                              • vielen Dank Melanie für die Info

                                Kommentar

                                Lädt...
                                X