Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldungen [Sammelthread]

Einklappen
Das ist ein wichtiges Thema.
X
X
Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Super, danke - wir spielen in Kürze ein Update der Forensoftware ein und hoffen, dass das an dieser Front hilft.

    Kommentar


      Frisch angemeldet habe gerade einen Beitrag verfasst.

      Zwischendurch gab es die obligatorischen 'Server'-Fehler und beim Speichern das

      Klicke auf die Grafik für eine vergrößerte Ansicht

Name: _20200731_083429.JPG
Ansichten: 169
Größe: 35,3 KB
ID: 3870119

      und das

      Klicke auf die Grafik für eine vergrößerte Ansicht

Name: _20200731_083839.JPG
Ansichten: 181
Größe: 56,4 KB
ID: 3870120
      Speichern hat nicht geklappt.

      Kommentar


        Warum muss ich eigentlich immer wieder den Cookies und Marketingfreigaben am iPhone zustimmen? Bin eigentlich immer angemeldet. Dann Wechsel von 4G auf WLAN oder in anderes WLAN (habe zwei) oder einfach nach paar Stunden kommt die Seite zur Bestätigung. Anklicken und ich gehe auf Speichern.

        Habe in den Einstellungen die Freigabe gegeben. Habe bei der Bosch-ID dies akzeptiert. Gehe ich auf irgendeine Bosch-Seite, werde ich mit Bosch-ID angemeldet und bekomme die Abfrage.

        Ist das nicht total überflüssig? Mich nervt es total. Mal 2 Tage nichts, dann mehrmals am Tag. Den Speichercache lösche ich selten. Daran liegt es nicht.

        Kommentar


          Rainerle Danke dir für deine Meldung. Meine Kollegen prüfen dies bereits. Kannst du uns daher noch mit einigen Informationen weiterhelfen, wie die Version deines Betriebssystems, welchen Browser du nutzt und welche Version davon? Verwendest du den Inkognito-Modus? Oder gibt es eine Einstellung zum automatischen Löschen von Browserdaten nach deren Verwendung? Hast du auf anderen Websites auch diese Probleme? Wie ist es auf anderen Bosch Seiten? Gerne kannst du mir auch eine PN dazu schreiben. Alle Informationen dazu könnten uns weiterhelfen, danke dir!

          Kommentar


            Nachdem es eine Weile ruhig war, werde ich gerade wieder massiv mit Fehlermeldungen beglückt.

            Ich wurde innerhalb von 5 Minuten 3x angemeldet.

            Klicke auf die Grafik für eine vergrößerte Ansicht  Name: _20200809_085529.JPG Ansichten: 0 Größe: 41,4 KB ID: 3871654

            ... war trotzdem abgemeldet

            Klicke auf die Grafik für eine vergrößerte Ansicht  Name: _20200809_085459.JPG Ansichten: 0 Größe: 67,6 KB ID: 3871655
            Und zwischendurch gab es noch das

            Klicke auf die Grafik für eine vergrößerte Ansicht  Name: _20200809_085113.JPG Ansichten: 0 Größe: 66,4 KB ID: 3871656
            und das

            Klicke auf die Grafik für eine vergrößerte Ansicht  Name: _20200809_085345.JPG Ansichten: 0 Größe: 37,6 KB ID: 3871657


            P.S. Und beim ersten Versuch zu speichern

            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: _20200809_090142.JPG
Ansichten: 139
Größe: 58,9 KB
ID: 3871658

            Nach Wegklicken hat das Speichern funktioniert.

            Kommentar


              kaosqlco - nur nochmal nachgefragt: Ändert sich deine IP-Adresse vielleicht häufig, z.B. wegen Wechsel von LTE auf WLAN und zurück? Die IP-Adresse ist nämlich aus Sicherheitsgründen Teil der Session.

              Kommentar


                Zitat von Andreas Beitrag anzeigen
                kaosqlco - nur nochmal nachgefragt: Ändert sich deine IP-Adresse vielleicht häufig, z.B. wegen Wechsel von LTE auf WLAN und zurück? Die IP-Adresse ist nämlich aus Sicherheitsgründen Teil der Session.
                Nein, eigentlich nicht. Ich bin entweder zu Hause im WLAN oder unterwegs (im Büro), und dann nicht im WLAN. - Das Problem habe ich bisher nur zu Hause beobachtet; wenn ich Zeit habe, mich im Forum rumzutreiben.

                Aber selbst wenn die sich ändernde IP-Adresse Teil oder Ursache des Problems ist, möchte ich als User nicht mit vielen nichtssagenden Fehlermeldungen belästigt werden.

                Kommentar


                  Zitat von kaosqlco Beitrag anzeigen

                  Nein, eigentlich nicht. Ich bin entweder zu Hause im WLAN oder unterwegs (im Büro), und dann nicht im WLAN. - Das Problem habe ich bisher nur zu Hause beobachtet; wenn ich Zeit habe, mich im Forum rumzutreiben.

                  Aber selbst wenn die sich ändernde IP-Adresse Teil oder Ursache des Problems ist, möchte ich als User nicht mit vielen nichtssagenden Fehlermeldungen belästigt werden.
                  völlig d'accord. Wir müssen nur erst rausfinden, was schief läuft.

                  Kommentar


                    Andreas das ist nicht nur bei Kaos so sondern bei mir auch.
                    Wenn ich mich zuhause über Wlan anmelde und dann das Handy weglege und nach einer halben Stunde dieses wieder nehme und die 1-2-do Seite aufrufe, muss ich mich teilweise wieder neu anmelden. Obwohl der Haken bei angemeldet bleiben ist.
                    Die Zustimmung zu Komfort oder Marketing kommt mehrmals wöchentlich. Das nervt echt.

                    Kommentar


                      Zitat von saberlod Beitrag anzeigen
                      Andreas
                      Die Zustimmung zu Komfort oder Marketing kommt mehrmals wöchentlich. Das nervt echt.
                      bei mir auch
                      Die Zustimmung zum Marketing kommt bei mir jedes Mal, das nervt wirklich

                      Kommentar


                        Zitat von Renow Beitrag anzeigen

                        bei mir auch
                        Die Zustimmung zum Marketing kommt bei mir jedes Mal, das nervt wirklich
                        das mit der Cookie-Zustimmung ist leider (da habt ihr nichts davon, aber technisch ist es so) eine andere Baustelle - die zuständigen Kollegen bei Bosch sind diesbezüglich schon informiert.

                        Insgesamt deutet aber beides darauf hin, dass irgendwie auf Euren Mobiltelefonen Cookies flöten gehen / früher gekilled werden o.ä., was diesen Effekt auslöst.

                        Kommentar


                          Zitat von MelanieO Beitrag anzeigen
                          Rainerle Danke dir für deine Meldung. Meine Kollegen prüfen dies bereits. Kannst du uns daher noch mit einigen Informationen weiterhelfen, wie die Version deines Betriebssystems, welchen Browser du nutzt und welche Version davon? Verwendest du den Inkognito-Modus? Oder gibt es eine Einstellung zum automatischen Löschen von Browserdaten nach deren Verwendung? Hast du auf anderen Websites auch diese Probleme? Wie ist es auf anderen Bosch Seiten? Gerne kannst du mir auch eine PN dazu schreiben. Alle Informationen dazu könnten uns weiterhelfen, danke dir!
                          MelanieO Sorry! Das ging tatsächlich an mir vorüber. Ich nutze nahezu ausschließlich iPhone mit aktuellsten Betriebssystem. IOS 13.

                          Die letzten Tage hatte ich das Problem nicht. Wenn wieder, melde ich mich.

                          Kommentar


                            Zitat von Rainerle Beitrag anzeigen

                            MelanieO Sorry! Das ging tatsächlich an mir vorüber. Ich nutze nahezu ausschließlich iPhone mit aktuellsten Betriebssystem. IOS 13.

                            Die letzten Tage hatte ich das Problem nicht. Wenn wieder, melde ich mich.
                            Danke dir für deine Rückmeldung Rainerle Und melde dich gerne, falls das Problem wieder auftaucht.

                            Kommentar


                              Richtig rund läuft es noch nicht. Ich habe eben einen Beitrag geschrieben, 2 min später noch korrigiert und bekomme beim Speichern die FM, dass ich wegen Inaktivität abgemeldet worden wäre. Speichern ging trotzdem.

                              Kommentar


                                Kleines Abmeldungsproblem

                                verwendeter Browser: Google Chrome 84.0.4147.125 (Offizieller Build) (64-Bit) unter Windows 10

                                Was passiert?
                                Ich bin angemeldet, Häkchen "angemeldet bleiben" ist gesetzt
                                Suchergebnis "ungelesene Beiträge" ist offen
                                Ich bin längere Zeit inaktiv (mehrere Stunden) und gehe wieder auf den Tab mit dem Suchergebnis und lande in einer Schleife:
                                Die Meldung "Du wirst aus dem Forum abgemeldet" wird eingeblendet, die Seite mit dem Suchergebnis wird neu geladen, die Meldung "Du wirst aus dem Forum abgemeldet" wird eingeblendet, die Seite mit dem Suchergebnis wird neu geladen...

                                erwartetes Verhalten:
                                Wenn ich wegen Inaktivität in einen Timeout laufe und abgemeldet werde dann bitte ohne Schleife. Die Fehlerseite "Die Suchergebnisse sind zu unspezifisch" (kommt z.B. wenn ich abgemeldet bin und die Suche "ungelesene Beiträge" über einen Favoriten aufrufe) wäre OK, jede andere stabile Seite (ohne Refresh-Schleife) ebenfalls.

                                Workaround (funktioniert für mich):
                                gegen Ende des Seiten-Neuladens, bevor die Abmelde-Meldung eingeblendet wird wechsle ich auf einen anderen Bereich des Portals, z.B. "Aktuelles", "Projekte" oder "MyBosch" (weitere Bereiche noch nicht getestet).
                                Wenn das Timing passt lande ich in diesem anderen Bereich und bin abgemeldet.
                                Dann klicke ich auf "Anmelden", "Mit Bosch-ID anmelden". Hier kann ich mich meistens ohne Probleme anmelden, manchmal erscheint auch direkt die Meldung "Du wirst mit deiner Bosch-ID angemeldet"

                                Kommentar

                                Lädt...
                                X