Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldungen [:-= Sammelthread =-:]

Einklappen
Dieses Thema ist geschlossen.
X
X
Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Ich hatte gerade einen '504 Gateway Time-out' beim Aufruf eines Projekts, das ich über die Suche gefunden hatte.

    Kommentar


      In einem Kommentar kann man ja Bilder einfügen. Die Bilder dürfen nur eine bestimmte Größe haben. Soweit so gut.

      Nun ist mir folgendes passiert: Ich habe Bilder hochgeladen, die waren kleiner als sie sein dürften. Und trotzdem habe ich eine Fehlermeldung mit Hinweis auf die Bildgröße erhalten. Verstehe ich jetzt nicht, ist wahrscheinlich auch so gewollt.

      Es waren mehrere Bilder, die ich der Reihe nach hochgeladen habe. Und trotzdem tauchten diese Bilder mal vor dem Text und mal nach dem Text auf. Und auch mal einfach zwischen schon hochgeladenen. Ich habe dieses Durcheinander nur dadurch beheben können, indem ich den Postinhalt komplett gelöscht, und mit 10 Zeichen versehen abgespeichert habe. Und gleich danach habe ich über "Bearbeiten" den ganzen Post neu eingetragen. Erst dann hat der Beitrag so gestimmt, wie er eigentlich geplant war.

      Leute - so macht mir das keinen Spaß

      Kommentar


        Ich hätte wenigstens eine Erklärung dafür, dass die Bilder irgendwo im Fließtext auftauchen. M.E. werden die Bilder immer da eingefügt, wo der Cursor gerade steht und nicht wie im alten Forum, immer nach dem Text. - Wenn mal ein Bild nicht da sein sollte, wo man es hat einfügen wollen, kann man es auch ausschneiden (Strg+X) und an der gewünschten Stelle wieder einfügen (Strg+V).

        Kommentar


          Ich habe gezielt immer den Cursor nach dem Bild gesetzt, und trotzdem tauchte das neue Bild irgendwo auf. Das ist mir alles unerklärlich.

          Kommentar


            Zitat von Electrodummy Beitrag anzeigen
            Ich habe gezielt immer den Cursor nach dem Bild gesetzt, und trotzdem tauchte das neue Bild irgendwo auf. Das ist mir alles unerklärlich.
            Dann weiß ich keinen Rat und das ist eine Frage für die Mods / Technik. - Ich hoffe, dass die auch hier mitlesen.

            Kommentar


              Zitat von Electrodummy Beitrag anzeigen
              Ich habe gezielt immer den Cursor nach dem Bild gesetzt, und trotzdem tauchte das neue Bild irgendwo auf. Das ist mir alles unerklärlich.
              Ist mir auch schon passiert. Weiß nicht ob das was ich dann gemacht habe eine echte Lösung ist aber ich habe immer einen Abstand gemacht und dann hat es richtig funktioniert.

              Kommentar


                Zitat von Electrodummy Beitrag anzeigen
                Ich habe gezielt immer den Cursor nach dem Bild gesetzt, und trotzdem tauchte das neue Bild irgendwo auf. Das ist mir alles unerklärlich.
                Das würde auch erklären, warum bei manchen Beiträgen die Bilder wirr mitten im Fließtext auftauchen. So gesehen vor allem bei Janinez.

                Kommentar


                  Was mir nun aber auch schon seit ein paar Tagen aufgefallen ist: das Forum verhält sich in der Früh wie eine 100jährige Oma. Es braucht 5-10 Aufrufe verschiedener Threads, dass die Ladezeiten mal in vernünftige Zeitspannen kommen. Zu Anfangs dauert es ewig, dann wird es immer besser.

                  Passt sich das Forum mir an? Ich brauch auch schon immer länger um in der Früh in die Gänge zu kommen.

                  Kommentar


                    Woody, dann hab ich aber einen Ganztags-Langschläfer
                    Bei mir ist der Zustand vom Start bis zum Schluß immer gleich langsam. Leider.

                    Kommentar


                      Zitat von Electrodummy Beitrag anzeigen
                      In einem Kommentar kann man ja Bilder einfügen. Die Bilder dürfen nur eine bestimmte Größe haben. Soweit so gut.

                      Nun ist mir folgendes passiert: Ich habe Bilder hochgeladen, die waren kleiner als sie sein dürften. Und trotzdem habe ich eine Fehlermeldung mit Hinweis auf die Bildgröße erhalten. Verstehe ich jetzt nicht, ist wahrscheinlich auch so gewollt.

                      Es waren mehrere Bilder, die ich der Reihe nach hochgeladen habe. Und trotzdem tauchten diese Bilder mal vor dem Text und mal nach dem Text auf. Und auch mal einfach zwischen schon hochgeladenen. Ich habe dieses Durcheinander nur dadurch beheben können, indem ich den Postinhalt komplett gelöscht, und mit 10 Zeichen versehen abgespeichert habe. Und gleich danach habe ich über "Bearbeiten" den ganzen Post neu eingetragen. Erst dann hat der Beitrag so gestimmt, wie er eigentlich geplant war.

                      Leute - so macht mir das keinen Spaß
                      Das Bild sollte wirklich dort eingefügt werden, wo der Cursor gerade steht - das wurde bereits richtig kommentiert. Zudem besteht die Möglichkeit, das Bild über "Ausrichtung" anzupassen.

                      Kommentar


                        Forum und Projekte sind heute abend erschreckend langsam. Ein paar mal hatte ich jetzt 504 Timeout und die Punkte werden auch nicht gezählt.

                        Kommentar


                          Zitat von chief Beitrag anzeigen
                          Forum und Projekte sind heute abend erschreckend langsam. Ein paar mal hatte ich jetzt 504 Timeout und die Punkte werden auch nicht gezählt.
                          Ich hatte auch ein paar Mal 'Seite kann nicht geladen werden' auf dem Smartphone.

                          Kommentar


                            Zitat von MelanieO Beitrag anzeigen

                            Das Bild sollte wirklich dort eingefügt werden, wo der Cursor gerade steht - das wurde bereits richtig kommentiert. Zudem besteht die Möglichkeit, das Bild über "Ausrichtung" anzupassen.

                            Einfügen in Text erfolgt über das Icon Anhänge hochladen - Blatt mit Büroklammer. Ich meine, dass man die Bildgröße anpassen muss. Wenn nicht, erscheint später ein leerer Rahmen. Man muss auswählen: klein, Mittel, groß ...

                            Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 754BEEF5-BA18-471F-8180-9CC5DA64615A.jpeg Ansichten: 2 Größe: 154,1 KB ID: 3542715
                            Das hier Mittel.

                            Man muss nach dem Hochladen, den Kursor dort hinsetzen wo man das Bild mag, dann auswählen.

                            ich habe nun ich ein zweites als Anhang hochgeladen, bei dem ich aber nichts ausgewählt habe. Das seht Ihr dann immer unten am Text.

                            Und das gleiche Bild ein drittes Mal über das Kamera-Icon. Das seht Ihr jetzt unten als Miniatur mit einer Nummerierung und nach Anklicken mit ner Kommentierung.
                            Angehängte Dateien
                            Zuletzt geändert von –; 27.12.2017, 09:38.

                            Kommentar


                              Ich habe auch gerade wieder erhöhte Antwortzeiten bzw. leer angezeigt Seiten ...

                              Kommentar


                                Ich bekam gerade einen 504 - Gateway Timeout, mehrmals. Teilw. dauert das Laden der Seiten bis zu 60 Sek.

                                Kommentar

                                Lädt...
                                X