Icon--down-black-48x48 IC-logout IC-up IC_check

Ankündigung

Einklappen
Keine Ankündigung bisher.

Indego S+400 Software-Update April 2021 - Ungemähte Rasenflächen

Einklappen
X
Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Indego S+400 Software-Update April 2021 - Ungemähte Rasenflächen

    Hallo,
    ich habe den Indego S+400 im Juni 2020 erworben und war bis zum Software Update im April diesen Jahres recht zufrieden. Er hat zwar nicht immer alle Stellen gemäht, aber es war überschaubar. Meine Rasenfläche sehe ich jetzt auch nicht als große Herausforderung an für einen Mähroboter, aber gewisse Ecken hinter der Station mochte er nicht besonders.

    Seit dem Update auf die Version 25239.01251 fährt der Indego aus meiner Sicht recht seltsam über den Rasen. Angeblich ist die neue Software sparsamer und effizienter, aber wenn ich nach 3 Mähvorgängen immer noch ungemähte Stellen in der Rasenmitte habe, dann finde ich es nicht wirklich effizient und erst recht nicht zufriedenstellend.

    Ich wollte mal fragen, ob ich der einzige mit dem Problem bin oder gibt es noch weitere Leidensgenossen. Vielleicht weiß ja auch jemand, ob das Problem bei Bosch schon bearbeitet wird, bekannt sein sollte es, denn eine E-Mail hatte ich am 07. Mai geschrieben, die bis heute unbeantwortet blieb (ist ja noch recht frisch).

    zur Info: In der Hoffnung das sich das Mähbild verbessert wurde der Rasen neu kartiert, und hatte schon mehr als ausreichend Mähvorgänge.

    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Indego (2).JPG
Ansichten: 1607
Größe: 160,7 KB
ID: 3913011

    Grüße

    InFiLa


    Mich würde noch interessieren wie du mähst. Mit der Wettereinstellung oder dem Timer?
    Täglich oder nur alle 2-3 Tage?

    Kommentar


      Hi Toby,
      zurzeit mähe ich per Knopfdruck, wenn es trocken ist (wenn das Wetter es zulässt zweimal am Tag aufgrund der Problematik)
      Timer bzw. Wettereinstellung habe ich noch nicht aktiviert.

      Kommentar


        Zitat von InFiLa Beitrag anzeigen
        Hi Toby,
        zurzeit mähe ich per Knopfdruck, wenn es trocken ist (wenn das Wetter es zulässt zweimal am Tag aufgrund der Problematik)
        Timer bzw. Wettereinstellung habe ich noch nicht aktiviert.
        Dann ist das Mähbild wirklich schlecht.
        Die Fläche ist ja nicht groß und das schafft er fast in einem Durchgang.
        Da stimmt irgendwas nicht.
        Ich kann dir sagen, mein alter 1000c hatte ein Top Mahbild. da kommt auch der neue Husquarna bei weitem nicht dran.
        Aber das bei dir sollte deutlich besser aussehen.

        Kommentar


          Ich würde, mal versuchen die Gartenkarte zu Löschen und dann neu anlegen bzw. kartieren, vielleicht ist die gespeicherte Gartenkarte durch das Update in Mitleidenschaft geraten.

          Kommentar


            Ich habe übrigens die Updatefunktion abgeschaltet, genau aus solchen Gründen.

            Kommentar


              Hi Krusse,
              neu kartiert habe ich den Indego schon, aber heute habe ich ein RESET gemacht und nochmals neu kartieren lassen. Mal sehen, ob es was gebracht hat. Ich werde berichten.

              Die automatische Update Funktion ausschalten ist glaube ich eine sehr gute Idee. Never change a running system .

              Kommentar


                Zitat von InFiLa Beitrag anzeigen
                Never change a running system .


                Und das gilt ganz besonders bei der Indego Software.

                Kommentar


                  Hallo in die Runde,
                  wollte mal kurz einen Zwischenstand melden -->keine Änderung nach dem RESET.

                  Ich habe mir die Zeit genommen und mir die Verfahrwege angeschaut. Der Indego startet vielversprechend in der Diagonalen bis zu einem gewissen Punkt, dann fährt er immer den gleichen Endpunkt auf der einen Seite an, auf der anderen gibt es den normalen Versatz (Mähbild ähnelt einem Fächer). Irgendwann ist auch der Versatz auf der "normalen" Seite nicht mehr gegeben und er fährt immer in der gleichen Spur. Das treibt er so lange bis er laden muss.

                  Fährt in die Station -> lädt -> kommt zurück an die verlassene Position und ... startet in einem anderen Winkel. Somit bleit ein Teil der Rasenfläche ungemäht. Beim weiteren Mähen fängt das gleiche Spielchen wieder von vorne an, das er in Form eines Fächers seine Verfahrwege macht, so lange bis er dann wieder seine Spur nicht mehr verlässt und immer hin und her fährt bis er glaubt, alles gemäht zu haben. Ist es aber nicht die Hälfte ist ungemäht!!!

                  Ich kann mir nicht vorstellen, dass ich der einzige bin mit solch einem Problem oder ist mein Indego defekt?

                  Kommentar


                    Habe noch eine Frage.
                    Wo kann ich mir die aktuelle Software runterladen?

                    Hier verweist Bosch auf die Firmware älterer Modelle
                    https://www.bosch-diy.com/at/de/land...er/indego-help

                    Der Link führt mich zu
                    https://www.bosch-diy.com/de/de/service/firmware-garden
                    Firmware Version: 7.8.7776 | Datum: 26.03.2019 | Status: Stable

                    Da gibt es nur eine aus 2019 für den 350/400 (3 600 HB0 001)

                    Ich benötige eine für den 3 600 HB0 103, ist aber nicht aufzufinden. Vielleicht weiß Bosch auch warum




                    Kommentar


                      InFiLa Deine Anliegen haben wir zur Prüfung an unser Indego-Team weitergeleitet. Zu der Fehlerbeschreibung würden sie sich gerne direkt mit dir austauschen, du kannst sie telefonisch oder per E-Mail kontaktieren: Tel.: +49 (0) 711 400 40 470, E-Mail: indego.support@de.bosch.com Bezüglich der aktuellen Firmware verweisen sie auf diesen Beitrag, der dir hoffentlich weiterhilft.

                      Kommentar


                        Moin InFiLa und liebes Bosh-Team,
                        ich habe mir vor kurzem auch einen Indego S+500 zugelegt und musste leider feststellen, dass der Mähroboter trotz neuer Kartierung immer wieder Flächen einfach nicht mäht. Manchmal mäht er eine Stück und fährt dann ganz plötzlich woanders hin. Auch wenn ich zweil mal den Rasen mähen lasse bleibt einfach was stehen.

                        Bis ich diesen Beitrag gelesen habe dachte ich immer, dass es an meiner Rasenfläche liegt, aber wo ich das jetzt so lese bin ich mir sicher, dass es an der Software liegt.

                        Ich hoffe, dass Bosh dafür eine Lösung findet, weil es schon sehr ärgerlich ist soviel Geld auszugeben und dann immer wieder von Hand mit der Spotmowingfunktion arbeiten zu müssen.

                        Mit freundlichen Grüßen Georg

                        Kommentar


                          Hallo @Georg Hoef,
                          ja ich bin der festen Überzeugung das es die Software ist. Ich denke auch beobachtet zu haben, warum Rasenflächen nicht gemäht werden.

                          Der Indego startet in meinem Fall recht gut (würde sogar behaupten, dass er es besser macht, als die Vorgänger SW) bis zu dem Punkt, wo er anfängt zu "fächern" und dann einige Bahnen später immer wieder die gleiche Bahn fährt. Wenn du ihn dann in die Ladestation schickst und danach wieder starten lässt, fährt er an eine Position, die er für sich errechnet hat anhand der gefahrenen Bahnen. Da er aber einige Bahnen wiederholt gefahren ist bzw. "fächerte", startet er an einem anderen Punkt, als er aufgehört hatte. Dadurch werden gewisse Rasenflächen als gemäht anerkannt, die er mit der errechneten Restroute nicht mehr erreicht.

                          Leider hat Bosch mit mir noch keinen Kontakt aufgenommen. Meine E-Mail liegt dort schon seit dem 07. Mai. Werde nächste Woche mal persönlich vorsprechen.

                          Noch etwas zu diesem Forum: Das lustige ist, das sich die Bosch-Techniker hier nicht melden, aber in anderen Foren (siehe oben genannt von Moderator MelanieO). Dort gibt es noch wesentlich mehr Leidensgenossen. Ich frage mich, warum man das eigene Forum nicht nutzt, um mit den Kunden zu kommunizieren.
                          Ich lasse das mal so im Raum stehen ...

                          Grüße InFiLA

                          Kommentar


                            Hallo zusammen,

                            wenn ich das hier so lese, denke ich, dass ich nicht alleine mit meinem Eindruck bin. Ich habe auch festgestellt, dass mein Indego S+350 nach dem Firmware Update irgendwelche Flächen mäht, plötzlich dort aufhört, woanders hinfährt und dort mäht, usw. Bis jetzt konnte ich auch noch kein Schema für dieses Verhalten entdecken. Früher hat er das nicht so gemacht. Und natürlich bleiben auch hier und da Stellen ungemäht, obwohl er gemäß den eingestellten Mähzeiten Mi+Sa 10-18 Uhr für 139 m2 genug Zeit für die komplette Fläche hat.

                            Gruß
                            Robby2207

                            Kommentar


                              Hallo zusammen,

                              der Indego muss doch gespeichert haben, wo er schon gemäht hat. Wäre schön, wenn man das auslesen könnte. Dann sieht man vielleicht, ob er weiß, wo er nicht gemäht hat.

                              Gruß
                              Robby2207

                              Kommentar

                              Lädt...
                              X