Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Zusammenfassung nach 8 Wochen Indego

09.06.2015, 11:21
So nun möchte ich mal hier meine Erfahrungen mit meinem Indego posten.
+ Mähergebnis und Optik des Rasens perfekt. (Kommt halt auf die genaue Verlegung des Drahtes an)
+ Koordiniertes Mähen kurze Mähzeiten
- Zeiteinstellung in der App lassen sich nicht ändern (von Anfang an)
- App Verbindung zu Indego bricht fast täglich a. Oft auch für Tage
- Rasenfläche wird immer 2 mal gemäht (seit er in der Reparatur war)
- Sehr lange Wartezeiten wenn er zur Reparatur nach Bosch geht ( bei mir 22 Tage)
- Kundendienst zwar kostenlos aber auch nutzlos.
- Firmware Update über App funktioniert nicht ( so die Aussage von Bosch)
- Es werden nicht alle Fehlermeldungen zur App übertragen
- Man bekommt keine Push Benachrichtigung am Handy wenn mit dem Roboter etwas nicht stimmt.
- Karte wird nicht richtig oder nicht aktualisiert bzw. gar nicht angezeigt ( seit er in der Reparatur war)

Bosch sollte nun endlich mal die Bugs aus der Firmware und der App entfernen.
Außerdem muss für eine zuverlässige Server Verbindung gesorgt werden.

LG sagrie
Bewerten: Bewertung 1 Bewertung
15 Antworten
Dem kann ich mich anschließen. Bis auf, dass mein Indego noch nicht defekt war. Das Mähergebnis ist gut, und es macht Spaß ihm beim Mähen zuzusehen, wie er seine Bahnen zieht ;-) Leider immer diese Verbindungsabbrüche. Im Urlaub würde ich es dann doch wohl mit dem Mähplan probieren... oder auf den Nachbarn zurückgreifen ;-)
LG Joehne

 

Habe die gleichen Probleme. Bei mir dauerte der Austausch des Indedgo Connect 1200 (komplettes Elektronikmodul war defekt nach 7 Tagen...) 11 Tage... angekündigt waren 5-7. Jetzt läuft er erstmal. Die App natürlich nicht....

 

Interessante Einschätzung, besonders wenn man selbst überlegt sich das gerät anzuschaffen.

 

Ich habe gestern noch mal mit der Hotline telefoniert. Es gab vorgestern wohl Probleme mit dem Server, aber es sollte alles wieder funktionieren. Obwohl auf dem Display angezeigt wird, dass der Indego Funkverbindung hat, konnte ich ihn über die APP nicht erreichen.
Also habe ich ihn wieder auf den Rücken gelegt, und ausgeschaltet. Nach dem einschalten gewartet bis das Connect-Symbol angezeigt wurde.... und nun funktioniert es erst mal wieder. Mal sehen wie lange ;-)

 

Janinez  
Hauptsache er läuft wieder und hoffentlich recht lange........................................

 

Finde den indego ja klasse nur der hohe Preis und die immer wieder auftreten Mängel passen nicht zusammen.

 

Ich mag meinen Indego.

Kann aber die Punkt nur unterstreichen. Das die App nicht richtig funtioniert ist sehr nervig. Denn so schwer ist eine App Programmierung nun auch wieder nicht.

 

Habe 300 Euro Aufpreis gezahlt für einen Rasenmäher, welcher sich per App steuern lassen soll... und die funktioniert nicht. Werde Bosch noch 2 Wochen Zeit geben, die Serverprobleme zu beheben, sonst verlange ich 300 Euro zurück oder tausche den Mäher um.
Mal abgesehen davon, dass die App nicht sooooo toll ist, wenn sie funktioniert... Husquarna hat viel mehr funktionen. Deren Roboter mit Regensensor etc. lässt sich sogar mit der App fernsteuern, orten etc.... aber der Kostet auch offiziell mehr als 3000 Euro.

 

Janinez  
naja Soleikagod bei dem Preisunterschied kann man auch etwas mehr verlangen................

 

Hab da mal eine Frage.
Ich bin noch neu hier im Forum. Habe jede menge Geräte von Bosch, habe mir auch den Indigo 800 gekauft, für mein vorhaben ausreichend. Da ich im Krankenhaus war noch kein Kabel verlegt und angeschlossen. Kann ich den Rasenmähroboter auch vom Stom nehmen, wenn ich nicht mähen will und ihn dann wieder anschließen, oder ist dann wieder alles weg und ich muss von vorne anfangen??? Kann mir da jemand helfen ??? Wie gesagt das ist etwas neuland für mich, und vom Support Service kriege ich irgendwie keine Antwort. Danke für eventuelle Hilfe

 

Janinez  
Das ist aber nicht gerade toll - wende Dich deswegen doch mal an Susanne oder Kathrin,vielleicht können die dir weiter helfen..............................

 

Hallo,

also zuerst muss ich mal den Bosch Kundenservice loben, am Telefon super schnell und kompetent. Roboter eingeschickt und nach 7 Tagen nagelneues Gerät bekommen. Bis jetzt läuft alles super.

Eine Frage hätte ich mal zu dem IOSApp: Besteht die Möglichkeit den Akkuzustand und Ladezeit einzublenden?

 

Hallo demarco,
das ist sehr schön, dass du mit dem Service zufrieden warst.

Deine Fragen sind Wünsche?

 

Liebe Indego Gemeinde,
im wesentlichen kann ich mich den meisten Vorrednern nur anschließen und möchte die Gelegenheit nutzen um nach rund 8 Wochen meine Erfahrungen zu posten:

Ich habe den 1200connect Ende 2015 erworben und zunächst den Begrenzungsdraht provisorisch nach Anleitung auf dem Rasen verlegt. Im Frühjahr und nach meiner Test- und Kalibrierungsphase mache ich dann Nägel mit Köpfen und die Strippe kommt in die Erde. Ich hoffe, dass die Dämpfung bei 3-5cm nicht zu hoch sein wird. Ein paar mal wurde der Begrenzungsdraht auch schon durchtrennt, aber dafür gibt es Schrumpfschlauch und meine Lötstation. Was ich aber heute erleben durfte, hat mich schon echt sauer gemacht und ich weiß sehr genau wovon ich rede, denn beruflich befasse ich mich mit Automatisierungs- und Kommunikationstechnik. Hier die Schilderung:

Seit ein paar Tagen versuche in meinen Indego per App zum mähen zu bewegen, was mir nicht gelang. Oft wurde meine Anforderung mit „Zur Zeit keine Verbindung möglich, versuchen Sie es später noch einmal....“ oder so ähnlich quittiert, jeder dürfte die Meldung kennen. Also bin ich heute in der Sonne raus zum Indego und habe das Teil kurzer Hand zurückgesetzt und versucht von Hand zu starten und dann ging das Theater erst richtig los...Ich erhielt Meldungen wie „Der Mäher befindet sich außerhalb des Begrenzungsdrahtes“, „Verlegefehler des Kabels an der Ladestation...“ oder es kommt die unendliche Meldung innerhalb der Ladestation, dass es dann gleich los geht usw. Zum Schluss habe ich dann die Karte gelöscht und mir gedacht, dass ich ihn halt neu kartieren lasse. Leider Fehlanzeige! Das Teil spielt nun völlig bekloppt und bringt eine Meldung nach der anderen. Außerdem habe ich nach den „Connect“ Fehlermeldungen mal ein anderen Android Gerät bemüht und witzigerweise scheint die Verbindung über ein Mobilnetz zum Bosch Server zuverlässiger zu sein.

Also liebe Bosch Leute: Beim nächsten Sonnentag werde ich einen vollständigen Reset durchführen und das Ding neu initialisieren und hoffen, dass die Kiste wieder läuft, denn es kann nicht sein, dass ein Gerät nach 5 Wochen Nichtgebrauch und verbleib in der Ladestation in einem trockenem und geheizten Gartenhaus > 10 Grad Celsius, plötzlich so viele, völlige unsinnige Fehler meldet! Niemand hat an der Hardware und den Rahmenbedingungen etwas geändert! Keiner hat das Gerät angefasst oder daran gespielt, denn die PIN kenne nur ich.

Meine Kaufentscheidung viel zu Gunsten von Bosch aus, weil ich mir dachte, dass die deutsche Ingenieurkunst noch den gleichen Stellenwert hat, wie zu meiner Studienzeit. Leider wurde ich heute ziemlich herb enttäuscht, also überrascht mich und zeigt mir, dass ich die richtige Kaufentscheidung getroffen habe!

 

Hallo ACDCFreak,

bei komplexeren Fragen zum Indego und Problemen mit dem Connecting bitte die Indego-Service- Hotline anrufen. Es müssen hier einige Daten abgefragt und auch persönliche Einstellungen übermittelt werden, um den Status der jeweiligen Anmeldung überprüfen zu können.

: 0711 / 400 40 470

Montag - Freitag:08 - 20 Uhr
Samstag:08 - 16 Uhr
Sonntag:10 - 16 Uhr

Viele Grüße
Bosch-Experten-Team

 

Themen-Optionen Thema durchsuchen
Ansicht