Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Technische Probleme mit AXT 25 D

14.11.2015, 13:36
Hallo,

gestern hat unser AXT 25 D seinen Dienst quittiert, nach Ausschalten zum Fangkorb leeren lief er nicht mehr an. Sowohl beim Versuch für Vor- als auch Rücklauf ertönt ca. 10 Sekunden lang ein Piepton (im Sekundentakt schätze ich), der Motor tut aber nichts. Wir haben das Gerät dann über Nacht erstmal stehen lassen (gedacht, er hat vielleicht überhitzt), doch auch heute passiert nichts.
Ich hab dann mal die Abdeckungen über der Steuerplatine und am Lüfterrad abgeschraubt. Das Lüfterrad kann ich locker von Hand drehen und die Walze dreht dann entsprechend auch. Die Reedkontakte von Fangkorb und Trichter habe ich gemessen, beide funktionieren. Wenn ich nun den Strom anschließe sehe ich die rechte LED auf der Steuerplatine blinken, wenn ich auf den Startknopf drücke blinken beide LEDs im Wechsel, nach Drücken der Stoptaste wieder nur die rechte. Das Relais für die Drehrichtungsumkehr arbeitet hörbar.
Gibt es irgendeine Sicherung an dem Gerät (und wenn ja, wo?) oder andere hilfreiche Hinweise? Weiter zerlegen wollte ich das Gerät nicht ohne nähere Kenntnisse...

Danke im Voraus!
 
AXT 25, keine Funktion, Piepton AXT 25, keine Funktion, Piepton
Bewerten: Bewertung 0 Bewertungen
3 Antworten
Hast du mal im Handbuch nachgelesen, je nach dem wie der piepton sich verhält, ist der fangkorb nicht richtig montiert oder das Gerät ist überhitzt, oder die Elektronik ist hinüber

 

Bevor ich die Elektronik wechsle würde ich erst einmal den Motorkondensator erneuern.

 

So, hatte ein wenig Zeit in der Garage, danke für die Antworten.

Ich habe doch noch ein wenig weiterzerlegt und den Verursacher gefunden. Der Trichter wird über einen Reed-Kontakt abgefragt (den ich wie gesagt schon überprüft hatte), zusätzlihc wird die Trichter-Arretierung aber über einen Wippschalter kontrolliert. Dieser war offensichtlich nicht von sonderlich hoher Güte, denn er war von innen nach außen verschmort und hatte nun keinen Kontakt mehr. Testweise überbrückt --> läuft!

Den neuen Schalter hab ich für 4,15 € bestellt, soll ja wieder sicher sein!

 

Themen-Optionen Thema durchsuchen
Ansicht