Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Probleme mit der internen Staubabsaugung bei Boschgeräten

14.11.2012, 20:18
Geändert von elking (14.11.2012 um 20:25 Uhr)
Bei meinen beiden Boschschleifern: Akkumultischleifer PSM 18 LI un Exzenterschleifer Pex 400 AE funktioniert der Staubauffangbehälter nicht mehr richtig (jeweils ca 1-2 Monate nach dem Kauf). Bei beiden hat die Filterleistung extrem nachgelassen (ja ich hab sie ausgeleert) und bei den Exzenterschleifer fällt auch noch immer der Behälter ab. Haben andere auch solche Probleme mit den Behältern? Kann man die einzeln nachkaufen? Welche alternativen habe ich (hab leider keinen Werkstattsauger).
 
Boschgeräten, internen Staubabsaugung, Probleme Boschgeräten, internen Staubabsaugung, Probleme
Bewerten: Bewertung 0 Bewertungen
5 Antworten
Ich habe auch beide Maschinen aber nicht das Problem, da ich die Auffangbehälter nur benutze wenn ich etwas Schleifmehl zum kitten/reparieren brauche ...

... und im Gegensatz zu Deinen Erfahrungen breche ich mir immer einen ab (laut fluchend) bis ich diesen Sch....behälter vom PSM18 runter habe.

Kauf Dir eine Staubabsaugung, das ist einfach nur supergut und nicht vergleichbar mit dem Maschineneigenen System.

 

Hab iwie schon damit gerechnet und vielleicht muss dann zu Wheinachten wirklich mal ein gescheiter Werkstattsauger her.

 

Ich habe ebenfalls beide Geräte.
Ein Problem der Filterleistung mit den Boxen konnte ich auch nicht feststellen.
Da aber das entleeren nervig ist benutze ich die Boxen mittlerweile nicht mehr.
Im Aussenbereich halt ohne, innen mit Staubabsaugung.

Eines habe ich aber Anfangs aus Dummheit mal feststellen müssen.
Man sollte die Dinger nicht ausspülen ^^

 

Ich weiß was du meinst.
Mein Eindruck ist das man die Filter nicht mehr richtig leer bekommt, also das Filterpapaier selbst mit feinem Staub zugesetzt ist.
Bei mir hat es etwas geholfen das Filterpapier abzusaugen.

Meine eigentliche Lösung ist aber auch die Absaugung.
Habe mir dazu an einen Filterbehälter (habe eine PEX270A) ein passendes Stück Plastikrohr gebastelt um meinen Sauger da anschließen zu können. Da brauchte ich dann keinen extra Adapter. Den Filterbehälter hatte ich noch vom zuvor geschrotteten Schleifer.

 

Bei dem Multischleifer scheint sich die eigentliche Filter auch einfach vom Filtergehäuse zulösen, so dass sich der Staub einfach einen Weg am Filter vorbei sucht.

 

Themen-Optionen Thema durchsuchen
Ansicht