Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

PBS 75 Staubsaugerelement MIST?!?

22.05.2015, 11:45
Hallo,
Habe mir gerade den Bandschleifer gekauft um die Terasse für den Sommer vorzubereiten. Jedoch funktioniert das absaugen überhaupt nicht, aller Abtrieb sammelt sich vor und hinter der Maschiene, es gibt eine riesensauerei und mir gehen dauert die Bänder kaputt. Ist das normal, dass die absaugleistung so schwach ist?
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	image.jpg
Hits:	0
Größe:	201,8 KB
ID:	33873   Klicken Sie auf die Grafik für eine größere Ansicht

Name:	image.jpg
Hits:	0
Größe:	231,1 KB
ID:	33874   Klicken Sie auf die Grafik für eine größere Ansicht

Name:	image.jpg
Hits:	0
Größe:	252,7 KB
ID:	33875  
Bewerten: Bewertung 0 Bewertungen
3 Antworten
Kathrin  
Hallo goldmember089

Wir haben deine Anfrage an unsere Experten weitergeleitet.

Viele Grüße
Kathrin

 

Der Bandschleifer hat eine sehr hohe Abtragleistung mit sehr feiner Staubentwicklung.
Die mitgelieferte Eigenabsaugung mit "Staubbox mit Mikrofilter" ist ratzfatz (nach wenigen Minuten) verstopft und behindert eine weitere Staubabsaugung wesentlich.

Wenn Du keine Möglichkeit hast eine EXTERNE Staubabsaugung anzuschließen, empfehle ich Dir alle 3-5 Minuten die Staubbox zu entleeren, den Mikrofilter und auch den Bandschleifer selbst sorgfältig zu reinigen ...

... sonst wird die Absaugung mit jedem weiteren "Zentimeter schleifen" immer schwächer bis auf Null, (die Staubbox ist dann noch lange nicht voll !) und dann sieht es so aus wie auf Deinen Fotos.

 

Hallo,
Danke für die schnelle Antwort. In der box ist fast nix, leere sie immer aus, Schleife auch mal ohne box, aber durch den Anschluss kommt kein Staub, sieht fast so aus als wenn drinnen was verstopft ist... Keine Ahnung

 

Themen-Optionen Thema durchsuchen
Ansicht