Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Mozzilla Speichert mein Passwort nicht

19.11.2014, 13:02
ich benutze den Passwortmanager von Mozzilla.
Zu einen loggt mich das System ein ohne den Passwortmanager zu benutzen.
Dann nach ein paar Sitzungen geht mein passwort wieder flöten.
an was könnte das liegen??
 
Mozilla, Passwort Mozilla, Passwort
Bewerten: Bewertung 0 Bewertungen
9 Antworten
Susanne  
Hallo sappralott,

Welche Firefox-Version verwendest Du?

Und noch einmal zum Verständnis: Gibst Du beim ersten Login Dein Passwort ein oder wird es automatisch eingegeben?

Wenn Du Dich erneut anmeldest, steht Deine Mailadresse dann schon im Fenster, Dein Passwort wird aber nicht ausgefüllt?

Dann probiere doch einmal folgendes: Gib den ersten Buchstaben Deiner Maiadresse ein. Firefox müsste den Rest automatisch vorschlagen. Sobald Du den Vorschlag annimmst, müsste auch das Passwort automatisch eingetragen werden.

Viel Erfolg und schöne Grüße
Susanne

 

Funny08  
Hier mal eine kleine Hilfe zu den Passwörtern von Mozilla selbst - https://support.mozilla.org/de/kb/be...ht-gespeichert

Was auch eine möglichkeit wäre, benutzt du evtl ein Tuning- oder Aufräumtool wie CCleaner - das löscht bei falscher Einstellung auch die Passwörter von FF.

Hast du das Problem nur hier oder überall?

 

Ekaat  
Wenn ich Spybot laufen gelassen habe, ist mein 1-2-do-Paßwort auch weg.

 

Huhu, ich klinke mich mal ein, weil ich ein ähnliches Problem habe.
Ich habe mich angemeldet und "angemeldet bleiben" aktiviert.
Zusätzlich habe ich Firefox (V33.1) erlaubt, mein Passwort für 1-2-Do zu speichern.

Sobald ich aber die Seite verlasse (Seite schließen, keine Abmeldung) bzw. dann neu aufrufe, bin ich erst mal nicht angemeldet. Wenn ich oben rechts auf "Anmelden" klicke, werde ich automatisch eingeloggt, ohne nochmal Daten eingeben zu müssen.

Das macht zwar nicht besonders viel Arbeit, aber ich kenne es so halt nicht.
In anderen Foren oder z.B. Amazon bin ich mit dieser Methode eingeloggt, sobald ich die Seite aufrufe.
Kann sich jemand einen Reim darauf machen?

 

Sei einfach nur glücklich über den Zustand, daß es so funktioniert. Bei mir ist es auch nicht anders. Die ersten Male funktionierte es wie überall anders, allerdings blieb dieser Zustand nicht. Ich vermute, daß es was mit der hiesigen Forensoftware zu tun hat.

 

Ekaat  
Seid froh, daß es nicht, wie bei der Telekom ist: Dort muß man sich jedesmal mit E-Mailadresse und Paßwort einloggen. Auch einen Vorschlag gibt es nicht.

 

Am Anfang war es so. Ich konnte mich einloggen ohne das Masterpasswort eingeben zu müssen.
Ich vermute das mein Passwort von 1-2-do irgendwo unter den Cookies gespeichert wurde.
Jetzt wird mein Passwort nicht übernommen.
In den Sicherheitseinstellungen unter den gespeicherten Passwörtern stimmt der Eintrag von 1-2-do.com und Passwort.

Ich habe das Problem nur hier

 

Das automatische Re-Login wird heute mit den Wartungsarbeiten (9 Uhr) gefixt.

 

Zitat von MathiasD
Das automatische Re-Login wird heute mit den Wartungsarbeiten (9 Uhr) gefixt.
Für mich leider nicht.
Beim ersten Besuch muss ich nach wie vor auf "Anmelden" klicken.
(Browser-Cache wurde geleert, Neuanmeldung erfolgt etc.)

Nach dem Anmelden geht's 'ne Zeit lang gut, aber nach geschätzten 30 Minuten Abwesenheit klappt der automatische Re-Login wieder nicht.

Heute war's besonders ****, weil ich meinen Testbericht hochladen wollte.
Da klappte die Auto-Anmeldung nach dem Rauswurf ...eigentlich gar nicht.
(Hier scheint es aber auch ein Problem mit meinem neuen Virenscanner "Avast" zu geben.)

 

Themen-Optionen Thema durchsuchen
Ansicht