Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Ich steh auf der Leitung --- mein LAN mag nicht so wie ich will!!!

02.12.2013, 22:14
Ich bin mit meinem Latein am Ende.
Daher richtet sich die Frage an alle Netzwerkspezialisten mit Wissen um die Fritz 7270.
Das Dringend ist drin.....weils Dringend ist.

Ich hab die 7270 und betreibe diese eigentlich fast ausschliesslich über Wlan.
Nun wollte ich meinen Laptop (Gigabit Lan) per CAT5e-LAN-Kabel (Gigabit-tauglich) anschliessen, weil ich höhere Übertragungsgeschwindigkeiten benötige.
Leider zeigt meine Frtz die LAN 3 nur als 100Mbit an.
Den PowerMode gibt es ja nicht mehr beim aktuellen OS .....aber wie stelle ich nun 1000MBit ein????

Fritz!OS 05.53

Ich hab auch schon alles geprüft, die 100MBit werden mir von der Fritz vorgegeben.

Witzigerweise findet man bei AVM noch immer das Troubleshooting mit dem PowerMode (sogar mit dem Hinweis, dass dieser Tipp sich IMMER auf das aktuelle OS bezieht :-(
Ich hoffe mir kann einer auf diesem Weg helfen.
herzlichsten Dank schon mal im voraus
Bewerten: Bewertung 0 Bewertungen
22 Antworten
Die AVM 7270 Fritz! box hat lediglich FastEthernet-Anschlüsse (10/100) für Kabelverbindungen ...
... und darum bekommst Du auch keine 1000 MBit-Verbindung, egal ob Dein NB einen entsprechenden Anschluss hat.
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	avm7270.JPG
Hits:	0
Größe:	100,6 KB
ID:	23297  

 

Geändert von Linus1962 (03.12.2013 um 00:37 Uhr)
Axo, und Cat.5 Kabel ist auch technisch nicht Gigabit-tauglich, dafür benötigst Du normalerweise mind. Cat.6 Kabel. Wenn Dein Kabel aber nicht zu lang ist, bekommst Du üblicherweise auch höhere Geschwindigkeiten bis Gigabit hin ....

 

@Linus

danke erstmal für die Hinweise.
Auf die Idee, das die 7270 noch kein Gigabit LAN hat, wäre ich ehrlich gesagt nicht gekommen (gibts seit glaub 2004 oder so)...........................
Man lernt nie aus.
Aber es ist sowieso eine neue Fritz geplant.
Die interne Verkabelung bei mir hat hinsichtlich Gigabit LAN (aber bereits 2006 verlegt CAT 5e).
Gab zwar damals auch schon CAT 6, war aber glaub sündhaft teuer (auf jeden Fall war CAT 5e schon gut).

Bei Cat5 hast du recht, das geht nur bis 100MBit.
Aber ich habe ein Cat5e Kabel (Gigabit tauglich vor Einführung des neuen Standarts Cat6).
Das Kabel schafft sicherlich mehr wie 100MBit, wenn auch vermutlich keine 1000MBit.
Theoretische Übertragungsrate bei CAT5e (EN50173) sind aber 1000MBit/s bei einer Frequenz von 100Mhz.

 

Funny08  
Naja - kannst ja wenn du zB auf ne 7390 umsteigst, die alte als Repeater nutzen - klappt recht ordentlich bei mir und ich konnte so die Reichweite der Telefone erhöhen

 

So war das auch geplant.

Allerdings auch als Lan-Router im Wohnzimmer.....das fällt aber mangels Gigabit-Fähigkeit weg.

Hab ja bisher dafür die 7170 in Verwendung....und einen zusätzlichen Repaeter für außen von Fritz.

 

Funny08  
Welche Geräte machen ein Gigabit LAN bei dir nötig? Rein interessehalber

 

Ich möchte eigentlich das System auf Videostreaming fit machen.

Ich bild mir dazu ein, dass dies mit Gigabit LAN besser geht wie mit 100er.

Zumindest klappt es bisher nicht so recht (kann aber auch an mir liegen).

Ob das dann letztendlich an meinem (bisheriges) 6000er (wird dann aber zum 16.000er), an der jetzigen Fritz!Box liegt oder an den CAT5e Kabeln ist momentan einerlei.

Durch Vertragsumstellung soll ja dann sowieso 16.000er Einzug halten (ich weiß, wie Rückständig, aber mehr geht leider nicht und bis vor kurzem war das 6000er Maximum).
und dann auch die Fritz erneuert werden.
Bleibt dann als möglicher Flaschenhals nur das Kabel (6-8m lang, geht aber unterm Rohfußboden durch).
Hätte der damalige Depp (=ich) halt ein Leerrohr gelegt....man lernt nie aus.

 

Kauf Dir DEVOLO DLAN ADAPTER und gut ist.
Die gibt es Kabelgebunden und mit WLAN Funktionalität und "Der Schrecken des fehlenden Kabels" (frei nach Harry Potter) ist vergessen ...

Klappt bei mir einwandfrei, zuverlässig und schnell ....

 

Na ja, WLAN benötige ich eigentlich dafür gar nicht.

Mein Fernseher und auch der BD-Player haben ja beide WLAN.

Aber als Kabelgebundenen...ich muss da mal (wenn denn der Vertrag umgestellt ist) noch mal in mich gehen...geistig natürlich ;-))

 

Ich habe eine 16er Leitung und die Devolo 500 im Einsatz, daran dann TV, Receiver, PS3. Der Router kann auch nur 100MBit, streamen von einem NAS geht trotzdem ruckelfrei, allerdings habe ich noch kein HD getestet.
Vielleicht solltest Du die Vertragsumstellung abwarten und dann testen, vielleicht entfällt dann die ein oder andere Investition?

 

Streamen von der Festplatte ist auch nicht der gedachte Einsatzzweck (die steht -- Für die Filme ---) neben dem Fernseher mit USB angeschlossen.

Es geht um Video on Demand.
Also Streaming direkt von eime Diensteanbieter (quasi als legale Alternative für die Videothek).

Natürlich in HD.

 

dausien  
Zitat von Hermen
...
Ob das dann letztendlich an meinem (bisheriges) 6000er (wird dann aber zum 16.000er), an der jetzigen Fritz!Box liegt oder an den CAT5e Kabeln ist momentan einerlei.

Durch Vertragsumstellung soll ja dann sowieso 16.000er Einzug halten (ich weiß, wie Rückständig, aber mehr geht leider nicht und bis vor kurzem war das 6000er Maximum)...
Ein 16.000 DSL Anschluss benötigt aber auch nur ein 100MBit Ethernet - die maximale Übertragung von 16.000 KBit/s reizt nicht mal dieses komplett aus.

 

Jetzt wo du es sagst. Lovefilm sendet auch in HD das klappt wunderbar. Ich habe nur keine HD Dateien getestet.

 

Stimmt, wobei wir aber hier lediglich die rein theoretische Übertragungsrate haben.
Ich würde sagen ein realistischer Wert wären so 70 %.

Das ist natürlich für 16.000er noch immer genügend......wenn es denn der gesamte Traffic wäre.

Im LAN / WLAN Netz befinden sich aber noch weitere zwei Computer, Netzwerk HD, Touchpad, Spielekonsole und TV, BD-Player, Verstärker (o.k., die Drei sind meist weniger belastend)...wobei der Verstärker die Musik von der HD zieht.

Kann sein, das seltenst so viel Last draufkommt, das die 100Mbit tatsächlich ausgelastet sind, aber wenn man schon die Möglichkeit hat auf Gbit umzusteigen....

 

Hi Hermen, wie Dausien schon sagt, dein LAN reicht für VoD locker aus. Der Flaschenhals ist da definitv dein DSL-Anschluss. Mit 6000 würde ich VoD in HD nicht mal wirklich probieren. Wir haben hier einen 16000 und da geht es dann so einigermaßen (ein bisschen vorladen muss man lassen).

Zum LAN: Wenn du deinen DSL-Anschluss umrechnest, siehst du, dass es nicht an deinem eigenen LAN liegt: 16000 kBit DSL -> 16 MBit. Dein LAN arbeitet mit 100Mbit. auf 6-8 Meter müsstest du schon seeeehr schlechte Kabel und besch... Stecker usw. haben damit du auf die Strecke unter reelle 50Mbit rutscht - 50/16= 3,125. Du hast also im LAN mindestens die 3-fache Bandbreite deines Internetanschlusses zur Verfügung. Also, wenn du parallel zum streamen nicht gerade Terrabyte zwischen irgendwelchen PCs durchs Netzwerk schaufelst, wirst du da keine Probleme bekommen.

Schöne Grüße!

 

Themen-Optionen Thema durchsuchen
Ansicht