Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Hilfe bei Elekroschaltung

24.04.2013, 20:55
Hallo zusammen.

ich habe folgendes Problem:

An einem Elektrofahrstuhl ist die Elektronik kaputt. Habe mit einem Kabel direkt den Motor angeschlossen, der ist in Ordnung. Durch die Elektronik wird halt die Geschwindigkeit reguliert.
Da müßte man doch selber was bauen können. das Teil arbeitet mit 24V
Bewerten: Bewertung 0 Bewertungen
11 Antworten
Du meinst vermutlich einen Krankenfahrstuhl.
Elektrofahrstühle sind immer elektrisch und haben nie 24V Motoren.


Je nach Modell überwacht die Elektronik auch die Neigung / Steigung / Geschwindigkeit /Bremse / Be- und Entschleunigung und ein paar andere Teufeleien.

Einen kleinen Stromschlag braucht der Heimwerker ja pro Leben aber an einem Krankenfahrstuhl würde ich nicht rumschrauben (ausser an meinem eigenen, aber das ist eine Frage der Ehre ;-)).

Solltest Du doch einen Fahrstuhl meinen, nehme ich alles zurück.
;-)

 

Daran würde ich nicht rumbasteln, ich habe so ein Teil schonmal gesehen, was unkontrolliert mit Vollgas losgefahren ist. Da ist ein klein wenig sicherheit mit reingebaut (hoffe ich zumindest).

Was ist denn an der Elektronik kaputt? Vielleicht die vorhandene reparieren?

Stell vielleicht mal Bilder ein, nur von der Elektronik nicht vom ganzen Stuhl.

 

Zitat von charly4ever
Hallo zusammen.

ich habe folgendes Problem:

An einem Elektrofahrstuhl ist die Elektronik kaputt. Habe mit einem Kabel direkt den Motor angeschlossen, der ist in Ordnung. Durch die Elektronik wird halt die Geschwindigkeit reguliert.
Da müsste man doch selber was bauen können. das Teil arbeitet mit 24V
Hallo,
in der Tat ist das mit Sicherheit ein Elektrorolly und diese werden in der Regel mit 2 12 V 10 Ah Batterien gespeist.
ich habe so einen im vergangenen Jahrs aus dem WSH geborgen und ihn ab und versucht zum Laufen zu bringen.
Es gibt 4 entscheidende Teile.


  • Akkumulatoren, Gelbatterien mit 12 V und ~ 10 Ah
  • Einen Elektromotor mit 24 V, einem Differenzial und einer elektrischen Bremse
  • Einer Leistungselektronik, welche Ströme bis 70 A regeln kann
  • Dann die Steuereinheit, am Lenker angebracht.
An mehreren Stellen noch funktionsbedingte Totmannschalter
In der Summe eine komplexe elektromechanische Maschine.

Fehler wären möglich, einer der Sicherheitsschalter ist o. F. die Batterien sind restlos leer, ein Kabelbruch zwischen den einzelnen Komponenten.
Da ich selbst als Elektroniker Erfahrungen in den einzelnen Komponenten besitze, nutzt mir dass aber wenig, wenn ich keinen Plan Schalt - oder Plan der Steuerung besitze.
Nur so viel, mein Rolli häng am Elektroaufzug in der Holzwerkstatt und bei totaler Muße wird er mal abgehängt und erfolglos daran herum gestochert.
Spätestens wenn wieder über mir hängt und mir die Birne beschädigt, fällt mir wieder was ein.

Also hier kann nur Beharrlichkeit, gewürzt mit etwas Humor und Sachkenntnis helfen.
Selten sind diese drei Eigenschaften bei mir auf einmal abrufbar.

Ich wünsche Dir viel Spaß und berichte mal.
Gruß vom Daniel

 

Sicher, die Btterien sind mausetot. Ich hab noch so ein Teil, da sind neue Batterien drin. Den Saft hab ich mal an den Motor gehalten und das Ding fuhr.
Wenn ich alles zusammengebaut habe, leuchten auch alle LDS auf. Schließe ich das Ladegerät an, fängt es an zu pipsen. Nehme mal an das liegt an den kaputten Batterien.
Aber auch wenn ich die abklemme und die anderen anschließe fährt das Teil nicht. ußer den LDS fnktioniert nichts.
An der Elektronik kann man wahrscheinlich nichts machen. Das andere Teil ist wohl ein Podi.
in meiner Nähe gibt es auch keine Werkstatt. Ich will auch nicht viel investieren-ohne Laufgarantie.
Wir haben zwar o einen "Fachmann" der so im Hinterhof solche Teile repariert. Den hab ich schon mal gefragt, aber ohne klare ussage.
An dem anderen Teil rutschte der Antrieb durch. Da hab ich ihn angerufen, ob er einen Plan hätte, bzw. sagen könne was das sein könnte. Seine Antwort war, daß ich das Teilo hinbringen soll, er müsse sich das anschauen.
Darauf hin hab ich es mal auseinander geschraubt, gereinigt uund wieder zusammengebaut. Da lief es wieder. Lediglich die Rutschkupplung hatte sich gelöst und es war mit Fett verschmiert. Ich glaube, der hat so viel Ahnung wie ich- nämlich keine! Der bastelt wohl auch immer ins blaue hineion. und wenn man mehrere Teile hat kann man schon was anfangen.
Der Käse ist, daß die Dinger aus GB sind. Und englisch kann ich nur ein Steak essen. Zu meiner Zeit war das noch nicht aktuell.
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Stuhl1.jpg
Hits:	0
Größe:	89,7 KB
ID:	18813   Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Stuhl2.jpg
Hits:	0
Größe:	57,8 KB
ID:	18814   Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Stuhl3.jpg
Hits:	0
Größe:	53,8 KB
ID:	18815  

 

Was ist das für ein weisses Zeug in der Elektronik? Staub?

 

Ja, das ist Staub vom sägen

 

Zitat von charly4ever
Sicher, die Btterien sind mausetot. Ich hab noch so ein Teil, da sind neue Batterien drin. Den Saft hab ich mal an den Motor gehalten und das Ding fuhr.
Wenn ich alles zusammengebaut habe, leuchten auch alle LDS auf. Schließe ich das Ladegerät an, fängt es an zu pipsen. Nehme mal an das liegt an den kaputten Batterien.
Aber auch wenn ich die abklemme und die anderen anschließe fährt das Teil nicht. ußer den LDS fnktioniert nichts.
An der Elektronik kann man wahrscheinlich nichts machen. Das andere Teil ist wohl ein Podi.
in meiner Nähe gibt es auch keine Werkstatt. Ich will auch nicht viel investieren-ohne Laufgarantie.
Wir haben zwar o einen "Fachmann" der so im Hinterhof solche Teile repariert. Den hab ich schon mal gefragt, aber ohne klare ussage.
An dem anderen Teil rutschte der Antrieb durch. Da hab ich ihn angerufen, ob er einen Plan hätte, bzw. sagen könne was das sein könnte. Seine Antwort war, daß ich das Teilo hinbringen soll, er müsse sich das anschauen.
Darauf hin hab ich es mal auseinander geschraubt, gereinigt uund wieder zusammengebaut. Da lief es wieder. Lediglich die Rutschkupplung hatte sich gelöst und es war mit Fett verschmiert. Ich glaube, der hat so viel Ahnung wie ich- nämlich keine! Der bastelt wohl auch immer ins blaue hineion. und wenn man mehrere Teile hat kann man schon was anfangen.
Der Käse ist, daß die Dinger aus GB sind. Und englisch kann ich nur ein Steak essen. Zu meiner Zeit war das noch nicht aktuell.
Hallo,
heißt das jetzt mit anderen Worten, der K-Fahrstuhl funktioniert wieder?
Oder heißt das jetzt, daß zwei Leute keine Ahnung davon haben, also Du und Er???
Brauchst Du jetzt noch Hilfe, oder nicht???

 

Sicher brauch ich Hilfe!! Er und ich haben keine Ahnung, aber davon eine ganze Menge!
Ich hab nuur getestet, ob der Motor läuft. Und dann veließen sie mich :-(
Wenn ich das Teil zu dem Typ schaffe, kann es sein daß er es wieder irgendwie hin friemmelt. Der hat ja etlich da rum stehen. Aber was das kostet steht in den Sternen. so richtig traue ich dem nicht.
Wenn ich mehrere rumstehen hätte, könnte ich auch ein Teil nach dem anderen austauschen. Irgendeins wirds schon sein.

 

Geändert von charly4ever (26.04.2013 um 15:03 Uhr)
Ja bei der Elektrik kann auch nicht sagen ob es günstig oder teuer wird. aber wenn du sagst das der Motor selbst schon mal läuft klingt es ja schon mal gut.
Ein weiterer Vorteil könnte sein das Steuerungstechnik auch im 24V DC bereich genuzt wird. D.h. das du vllt eine Ersatzschaltung brauchen könntest.

Da du Leistung schalten möchtest kannst du nicht einfach Stufenlos ein Poti einbauen das wird dir sofort abrauchen. Steht auf dem Motor wieviel Leistunf dieser bei 24V hat?

 

Außer 24V und 9,5 Amp finde ich keine Bezeichnung

 

Das ist doch schon mal die aufgenommene Leistung 24V x 9,5A = 228VA oder 228W.

 

Themen-Optionen Thema durchsuchen
Ansicht