Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Fragen zum Bandschleifer PBS 75 (alt)

03.01.2015, 14:31
Geändert von Woody (03.01.2015 um 15:14 Uhr) , Grund: Überschrift ergänzt
Hallo.
Habe kürzlich einen gebrauchten PBS 75 (0603270003) Bandschleifer günstig erstanden.
Da er ziemlich verdreckt war, habe ich ihn erstmal komplett zerlegt, gereinigt und wieder zusammengebaut. Innen scheint auch soweit alles o.k. zu sein. Die Kohlen haben noch genug "Fleisch", der Zahnriemen ist weder spröde noch eingerissen und auch die Mechanik (Motor, Getriebe...) läuft gut, nix eingelaufen oder vermackelt.
Leider läuft das Schleifband im Betrieb etwas schräg zur Grundplatte / zum Gehäuse weg.
An der hinteren Rolle (Antriebsrolle mit dem Zahnrad und - riemen) läuft das Band ca. 2-3 Millimeter über den Gehäuserand herüber, während es auf der anderen Seite bei der vorderen Mitlaufrolle dagegen zum Gehäuse hin wandert. Scheint auch schon länger so zu sein, da sich vor der Vorderrolle am Metall halbrund um die Rolle eine "Nut" eingeschliffen hat. Denke dass hier mal glattes, blankes Metall gewesen und keine Vertiefung von Haus aus vorhanden war !? Es ist alles richtig zusammengebaut worden und es hat auch nichts mit der Bandlauf-Korrekturmöglichkeit zu tun. Sobald ich an der entsprechenden Stellschraube für die Bandjustage drehe, wandert das Schleifband mit genau der gleichbleibenden Schiefstellung nämlich komplett herunter; je nachdem wieviel ich drehe.
Habe hier zum Vergleich noch einen PBS 60. Folgende Unterschiede sind mir aufgefallen:
Beim PBS 60 sinde beide Rollen mit Gummi überzogen; beim PBS 75 nur die hintere Antriebsrolle, die vordere Rolle besteht in Gänze aus Metall ohne Gummiüberzug. Normal ?
Beim 60 haben die Rollen weder in Laufrichtung noch zur Seite hin "Spiel". Beim 75 lassen sich beide Rollen ca. 1-2 Millimeter seitlich hin- und herbewegen.
Beim 75 sitzt die hintere Antriebsrolle ja auf einem Rundstab (Achse), welcher in ein Loch am Gehäuse geschoben wird und dann am Ende ein Zahnrad für den Riemen sowie die entsprechende Befestigungsschraube aufnimmt. Sowohl die Achse (Rundstab) als auch die Innenseite des Zahnrades haben ja eine abgeflachte Stelle, damit die beiden Teile sich miteinander verbinden und zusammen drehen (also nicht durchdrehen, "Formschluss").
Allerdings besteht hier ebenfalls ein enormes "Spiel".Man kann die Rolle locker knapp einen Zentimeter hin- und herbewegen, bevor das Zahnrad "greift". Allerdings kann ich rein optisch keine Beschädigungen erkennen, weiß also nicht, ob hier evtl. etwas ausgeschlagen ist oder das "Spiel" normal ist.
Überlege nun beide Rollen inklusive Achse und Zahnrad (das Zahnrad scheint es ja leider nicht einzeln zu geben?) zu tauschen, um das Band aus dem "Schieflauf" heraus zu kriegen. Oder hat jemand eine andere Idee / Erfahrung woran es liegen könnte ?
Möchte logischerweise nicht mehr Geld ausgeben als nötig und definitiv keine Teile ersetzen, die das Problem nicht beheben.
Anderes Schleifband habe ich schon durchprobiert. War eine No-Name, saß einiges enger auf den Rollen, hat das Problem aber nicht behoben.
Wie gesagt es geht um den ersten PBS 75, ohne weitere Namenszusätze; also nicht etwa den PBS 75 A oder den PBS 75 AE.
Hat evtl. noch jemand so ein älteres Schätzchen, und könnte die Sache mit dem "Spiel" und die reine Metallrolle vorne überprüfen ?
Danke schonmal im vorraus für Vorschläge und hilfreiche Tipps.
Bewerten: Bewertung 0 Bewertungen
14 Antworten
Sorry, ich habe den PBS 75 AE. Das Gerät muss aber reichlich alt sein, meiner hat schon 25 Jahre treu gedient und ist sehr häufig im Einsatz.

 

Alt ist wohl relativ. Laut Aufkleber ist das Geraet von 1986.Also knapp 30 Jahre alt, und dafuer funktioniert daa Teil noch echt ut und da Markenhersteller und somit noch Ersatzteile verfuegbar, macht eine Reperaratur auch noch Sinn. Zumal viele Teile der heutigen Geraete-Generationen aus Plastik bestehen, welche seinerzeit noch aus stabilem Metall bestanden.

 

Hast Du mal nach der Explosionszeichnung bei Bosch gesucht? Dort kann man die Teile besser vergleichen ob etwas defekt ist oder doch was fehlt.

 

Die Zeichnung habe ich mir angeschaut. Allerdings ist dort z. B. nicht zu erkennen, aus welchem Material die Teile bestehen. Ob Gummi ueber die Rollen gezogen ist, sieht man hier nicht. Oder ob die Rolle evtl. ungleichmaessig abgenudelt ist. Die Zeichnung hilft mir also nicht.
Eher im Gegenteil. Dort ist z. B. beim PBS 75 als auch beim 60 ein kleines rechteckiges Teil neben dem Typenschild abgebildet und mit der Nummer 95 beziffert. Tja, Nr. 95 taucht in der Artikelliste leider nicht auf. Keine Ahnung was das fuer ein Teil sein soll.
Defekte oder fehlende Teile sind nicht auszumachen.

 

Bine  
Ich hatte auch bis vor einem Jahr die PBS 75 und bei meiner war auch nur die hintere Rolle aus Gummi . Vorne war auch nur Metall .
Ich hatte bei dem Bandschleifer allerdings auch etwas mehr Spiel im Band aber nicht so das ich hätte das Band abziehen können . Es darf nicht so viel Spiel sein nach dem einspannen das man mit der Hand das Band drehen kann .
Aber wenn du zu viel Spiel hast , vielleicht würde es reichen wenn du einfach nur das Gummi austauschst ? Könnte mir vorstellen dass das Gummi nach 30 Jahren auch schon dünner geworden ist .

 

Habe auch das Netz nach Bildern/Photos des Geraetes abgesucht. Die die ich gefunden habe, zeigen es meist nur von der Seite oder von schraeg oben. Oder es ist ein Schleifband drauf und dieses verdeckt den Blick auf die Unterseite/die Rollen.
Der Fehler kann auf jeden Fall nur im Unterteil des Geraetes (nach dem Zahnriemen) liegen. Beide Bleche unten am PBS sind vorhanden und sehen auch glatt und gerade aus.
Der Metallrahmen des Unterteils ist so massiv, dass sich hier wohl nichts verziehen oder verbiegen kann. Sieht auf jeden Fall gut aus.
Und das Bauteil, welches die Vorderrolle aufnimmt und fuehrt als auch mittels Hebel zum Band loesen und wechseln und mittels Schraube zur Bandjustierung hin und her bewegt werden kann, ist ebenfalls aus stabilem Metall und weist keine Defekte oder Abnutzungsspuren auf
War auch das einzige Teil, welches ich fuer die Reinigung nicht abmontiert habe, da es mit so einer "Einweg"-Sicherungsscheibe befestigt ist.
Da dieses Bauteil systembedingt beweglich gelagert ist, ist schwer auszumachen, ob hier etwas im Argen liegt (zu locker, verdreht..).

 

Woody  
Vielleicht geduldest dich noch ein wenig, ich bin sicher, dass sich nach den Feiertagen unsere Experten hier zu Wort melden werden.

 

Naja, schauen wir mal.
Habe zuvor erst einen Thread hier im Forum erstellt. Ging dabei um den Linienlaser PCL 20. War damals auch um die Feiertage herum und auch seinerzeit wurde mir gesagt, meine Fragen seien an die Experten weitergeleitet worden und diese wuerden sich bei mir melden. Auf diese Rueckmeldung warte ich seit mittlerweile ueber 2 Jahren. War aber mal so frech und habe nach knapp einem Jahr den Thread "gepuscht" und nochmals nachgehakt- vergeblich.
Setze aus dieser Erfahrung heraus mehr auf andere Forumsnutzer und PBS 75 Besitzer als auf die Bosch-"Experten". Aber wie eingangs erwaehnt- schauen wir mal. Die Hoffnung stirbt bekanntlich zuletzt

 

Woody  
Nunja, dein Linienlaserthread war auch nicht wirklich als Frage an die Experten zu verstehen (Titel: Erfahrungen mit.....).

Mittlerweile hat sich aber auch im Team von Bosch einiges zum positiven geändert. Du kannst aber auch über myBosch/Frage an Experten (oder so ähnlich) direkten Kontakt aufnehmen.

 

Upps. Erstmal Sorry und gleichwohl Danke an Bine fuer die Rueckmeldung. Bin hier gerade mittels Smartphone unterwegs und leider ist mir dein Beitrag darum wohl erst nicht angezeigt worden. Gerade eben tauchte er nun ploetzlich doch auf. Also Vorderrolle nur aus Metall ohne Gummi, alles klar.
Das Schleifband sitzt schon stramm, also nicht zu locker. Das No-Name Schleifband war ja etwas enger, so dass es auch bei umgelegtem Spannhebel (wodurch ja die Vorderrolle in Richtung Hinterrolle bewegt wird) trotzdem schwer drueber ging. War also nachdem Spannen definitiv stramm genug. Das Band laeuft bei richtiger Einstellung der Bandjustage ja auch nicht von den Rollen runter. Es wandert halt an der gummierten Antriebsrolle etwas nach aussen weg, steht dann halt einige Millimeter ueber den Gehaeuserand hinaus und bleibt beim weiteren Betrieb in dieser "Schieflage". Oder mal anders gesagt- wenn man das Geraet auf den Kopf stellt und auf die Unterseite schaut, laeuft das Schleifband nicht parallel zum Gleitbech, sondern etwas diagonal.

 

Was den PCL 20 Thread angeht, vielleicht war derTitel ungluecklich gewaehlt. Aber gedacht war er nicht unbedingt als direkte Anfrage an Bosch, sondern als Frage an alle, vor allen halt an Besitzer des PCL 20 oder aehnlicher Lasergeraete zwecks Vergleich.
Vor allen die wackelige Lasereinheit im Gehaeuse trotz Sperrverriegelung macht mir halt Sorgen.
Jedoch wurde mir in dem Thread dann von einem/einer Moderator/in geschrieben, er/sie habe die Angelegenheit an die Experten weitergeleitet und ich wuerde von diesen kontaktiert. Das ist leider nie passiert- und auch nur genau darauf bezog sich meine Kritik.
Meldungen anderer Forumsuser gab es ja. Nur war da wohl leider kein PCL 20 Besitzer dabei und es gab keine abschliessende Klaerung.
Aber genug vom PCL 20. Der entsprechende Thread besteht ja noch und kann gerne, auch von den Experten ;-) aufgesucht werden.

 

Zitat von Schlacke
Was den PCL 20 Thread angeht, vielleicht war derTitel ungluecklich gewaehlt. Aber gedacht war er nicht unbedingt als direkte Anfrage an Bosch, sondern als Frage an alle, vor allen halt an Besitzer des PCL 20 oder aehnlicher Lasergeraete zwecks Vergleich.
...
Meldungen anderer Forumsuser gab es ja. Nur war da wohl leider kein PCL 20 Besitzer dabei und es gab keine abschliessende Klaerung.
...
Ich kann mich erinnern das ich Dir in dem Thread geantwortet habe und zumindest ICH hatte den PCL 20 oft genug im Einsatz und Transport gehabt ohne das dieser einen Schaden genommen hat, trotzdem machst Du Dir immer noch Gedanken um die Verriegelung ...

... und ich interpretiere mal, dass Dein PCL 20 immer noch funktioniert, oder?
Warum machst Du Dir Gedanken über eventuelle Defekte anstatt mit dem Werkzeug zu arbeiten?

Sollte er tatsächlich irgendwann einmal einen Defekt haben, gibt es Garantie, evtl. Kulanz, w.a.i., ...
... und letztlich ist es doch auch furzegal denn Du hast ihn doch sowieso schon gekauft!

Ehrlich gesagt verstehe ich nicht wo Dein(e) Probleme diesbezüglich überhaupt liegen ...

 

Geändert von Linus1962 (04.01.2015 um 10:57 Uhr)
Ja, das warst wohl du seinerzeit. Nur schriebst du ja auch, dass du das Geraet mal hattest und dann verkauft hast. Zum Zeitpunkt meiner Anfrage war somit ein direkter Vergleich beider Geraete nicht moeglich. Ob die Sache mit der Lasereinheit-Verriegelung normal oder ein Fehler ist, konntest du nicht sagen, da dir bei deinem Geraet diesbezueglich nichts aufgefallen war (hat vielleicht bei deinem Geraet besser verriegelt bzw. es hat sich scheinbar daraus kein groesseres Problem ergeben).
Um einen Defekt moeglicherweise zu reklamieren, muss ich ja erstmal feststellen koennen, ob ein solcher Defekt ueberhaupt vorliegt.
Wir reden hier ja nicht von einem Geraet, welches gar nicht funktioniert, oder ueber irgendein abgebrochenes Bauteil.
Wenn die meiner Meinung nach zu breiten Laserlinien innerhalb der Spezifikationen liegen, hat man mit einer Reklamation wohl schlechte Karten. Nur diese Spezifikationen, also Herstellerangaben liegen zumindest mir nicht vor.
Bei der lockeren Lasereinheit trotz Sperrverriegelung, mache ich mir halt- wie bereits seinerzeit erwaehnt- Sorgen, dass dadurch die automatische Nivellierung Schaden nimmt und zu Ungenauigkeiten fuehrt. Moechte das Geraet bei Benutzung halt nur einfach einschalten und mich auf angezeigtes Lot und Waagerechte verlassen, ohne evtl. mit einem zweiten Geraet oder einer Wasserwaage gegenkontrollieren zu muessen.
Um also meine Befuerchtungen auszuraeumen, brauche ich also Angaben von Seiten des Herstellers (Bosch-Experten) oder von anderen Geraetebesitzern, die das an ihrem Teil gegenchecken koennen.
Garantie ist nach mittlerweile ueber 2 Jahren wahrscheinlich eh Essig. Den Laden wo ich es gekauft habe, gibt es ja nicht mehr. Und ein anderer Laden, der Bosch-Produkte verkauft, wird da wohl kaum in die Bresche springen.
Scheint ja auch leider unmoeglich zu sein, die bei den Explosionszeichnungen unter Schmierhinweise genannten Fette aufzutreiben. Auf den Bosch-Seiten (Aftersale) findet sich zwar ein 08/15 Allerweltsspray, aber keines der wirklich benoetigten Schmiermittel oder gar zumindest mal Spezifikationen der Fette, um sich so woanders einzudecken. Und der mir bekannte Laden hier vor Ort, der per Haendlersuche auf der Bosch-Seite zu finden ist, verkauft wohl nur an gewerbliche Kunden.
Servicewueste Deutschland ?

 

Hallo Schlacke,
die Umlenkrolle ist mit einer glatten harten Kunststoffoberfläche ausgestattet. In der Mitte ist die Rolle leicht erhaben. Leider lässt sich per Ferndiagnose der Fehler nicht weiter eingrenzen. Vermutlich steht die Umlenkrolle nicht im richtigen Winkel. Sie oder die Aufnahme wurde eventuell bei einem Sturz verschoben. Das kann nur das Servicezentrum genau herausfinden.
Service-Hotline
0711 - 400 40 410

Zum Thema PCL 20
Die beschriebene leichte Toleranz bei der Arretierung bewegt sich im Rahmen und bietet keinen Grund zur Beunruhigung. Licht breitet sich auch bei Lasern aus. Deswegen muss die Optik so geschliffen sein, dass das von dir vermutete weitere Aufspreizen des Strahles verhindert wird.
Wir melden uns per PN bei dir

 

Themen-Optionen Thema durchsuchen
Ansicht