Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Festgestellte Macken am Indego

09.06.2016, 07:26
Hallo an alle Robbi-Besitzer

Unser/e kleine/r hat ja einiges an Macken.
Die krasseste ist wohl diese.

Aber auch sonst gibt es kleine Fehlerchen die die Funktion nicht stören.
Genau um diese geht es. Was habt Ihr festgestellt?
Vielleicht haben wir ja Gluck, jemand von Bosch liest mit und diese "Mängel" werden irgendwann mal abgestellt.

Ich fange direkt mal an:

Wird der Indego angehoben, dann ertönt nach kurzer Zeit ein piepen. Nicht laut, aber doch sehr nervig. Als Diebstahlschutz ist dieses piepen sinnlos. Wenn ich den roten Schlüssel drehe, dann ist Ruhe. Oder aber ich muss den PIN eingeben.
Wozu also der Piepton?

Gruß Thomas
Bewerten: Bewertung 0 Bewertungen
15 Antworten
Also ich weiss nicht wie ich es gemacht habe, bei mir piept er aber nichtmal mehr wenn ich ihn hochhebe.
Allerdings stört mich das nicht besonders denn ich stelle ihn öfter mal bei (oder vor) einem Regentag in die Garage, da würde auch nur mich das piepen nerven, sonst bekommt es eh keiner mit.

 

Zitat von Haggis

Allerdings stört mich das nicht besonders denn ich stelle ihn öfter mal bei (oder vor) einem Regentag in die Garage, da würde auch nur mich das piepen nerven, sonst bekommt es eh keiner mit.
Das kann ich zum Glück übers Handy machen. Wo wir auch schon beim nächsten kleinen Ärgernis sind.

Das beenden der App geht nur über den zurück Button des Handys. War man vorher in mehreren Anzeigen, u.a. in der Gartenkarte wo das laden besonders lange dauert, dann daddelt die App durch jedes einzelne Bild was vorher geöffnet war.

Total nervig. Hier wünsche ich mir ein Beenden-Button.

Gruß Thomas

 

Da ich nicht jedesmal einen neiuen Thread eröffnen will, schreibe ich das hier rein.

Heute hat er mich so richtig geärgert. In der Regenpause habe ich den Indego von Hand gestartet. Die Automatik hatte ich abgeschaltet.
Mäher fährt raus, drei Meter vor und dann wie ein Brumkreisel, nur noch um die eigene Achse gedreht. Stop-Taste, Mäher woanders hingestellt ....... das Ganze mehrmals ....... irgendwann lief er dann und hat, solange der Akku konnte, brav gemäht.
Er ist dann auch anstandslos zur Ladestation gefahren um sich zu stärken.

Irgendwann dachte ich, wo iss der? Macht der noch immer Pause? Raus und nachgesehen.
Er ist ein Stück rückwärts aus seiner Garage und stand da.
Begrenzungsdrahtfehler
Kann doch gar nicht sein, du hast doch bis vor einer Stunde noch gemäht.
Fakt ist: fast 3 Stunden gefummelt und probiert.
Ich glaub ich hatte sämtliche Fehlermeldungen.
Fehler 52 - irgendwas mit Kompass
Begrenzungsdrahtfehler
Fehler 152 innerer Begrenzungsdraht zu dicht
Mäher außerhalb des Begrenzungsdrahtes ......u.s.w.

OK, Mäher in die Station, Gartenkarte gelöscht - derselbe Schitt wieder.
Hauptschlüssel raus, lange gewartet, Kartieren, kurzes anrucken, Mäher Kartiert war die Anzeige aber er stand.
Dann wieder Begrenzungsdrahtfehler, Fehler 152 ...... das Ganze Programm.

Du willst es, du kriegst es: Angeschnauscht "Ich tausch Dich gegen einen Husquhaski. Kein Erfolg.
Werksreset
Neustart. Alles eingegeben. Kartieren. Drei Meter gefahren, Anzeige: Laden. Nix passiert.
Das Ganze dreimal.
Dann hat er endlich kartiert und auch brav gemäht.
Eben macht er grad die dritte Runde am Draht lang. Anzeige: niedriger Akkustand. Mäher fährt zurück zur Ladestation.
Macht er aber nicht. Immer an der gleichen Stelle fährt er wieder quer und dreht eine neue Runde.

Man bin ich satt. So habe ich mir das nicht vorgestellt lieber Boschler. Technik muss funktionieren. Die App und die Steuerung muss funktionieren. Ich habe weder die Zeit noch die Lust mich ständig um den Mäher zu kümmern. Der soll mir Arbeit abnehmen und nicht meine Zeit blockieren.

irgendwas muss ja bei den c-Modellen faul sein. Der "normale" 1000er meiner Nachbarin dreht fleißig seine Runden. Den hab ich aufgestellt und seitdem läuft der. Egal ob mit Programm oder von Hand gestartet.

Meine Versionen:
Version App:1.6.6.
Version Mäher: 0647.1043

Wat nu??

 

Das kenne ich gut. Hatte ich auch alles. Neues Gerät (bekommt man nur mit extremer
Hartnäckigkeit nach 3 erfolglosen Reparaturen) mäht/fährt super. Bis dann der Begrenzungsdrahtfehler auftauchte aus dem Nichts. Ursache war wohl war eine wacklige Lötstelle im Draht bei Nässe.

 

Zitat von lexerroboter
Das kenne ich gut. Hatte ich auch alles. Neues Gerät (bekommt man nur mit extremer
Hartnäckigkeit nach 3 erfolglosen Reparaturen) mäht/fährt super. Bis dann der Begrenzungsdrahtfehler auftauchte aus dem Nichts. Ursache war wohl war eine wacklige Lötstelle im Draht bei Nässe.
Die Lötstelle habe ich auch in Verdacht. Hab mich eh gefragt, warum 2 Rollen a 100 Meter plus diese klobigen Verbinder. Warum keine 200 Meter Rolle?

Seis drum. Morgenhole ich neuen Schrumpfschlauch, dann wird die Lötstelle neu gemacht, und wenn das alles nichtshilft nehme ich den Abholservice in Anspruch.

Nur ............ was passiert mit meinem Air-gebrushten Gehäuse?

 

Ekaat  
Der INDEGO, das unbekannte Wesen...
Meiner (BJ 2014) mähte zur Zufriedenheit. Bis auf:
»Randmähen jedes Mal« eingegeben. Macht er aber nicht immer. Ich glaube, da ist ein Zufalls-Generator drin .
Er ist eingestellt für je 4 Stunden montags und freitags. Klappte bisher hervorragend. Am letzten Freitag, 5-10 Minuten nach der Startzeit stand er immer noch zuhause und hatte als Symbol im Display die dicke Batterie: Lädt also, obwohl er seit Montagabend Zeit hatte, sich die Elektronen schmecken zu lassen. Was das nun sollte?! Abwarten, was am Montag passiert...

 

Das ganze hat mir nun keine Ruhe gelassen.
Der dritte Nachbar wo ich geklingelt habe, hatte Schrumpfschlauch in der richtigen Größe.
Seitenschneider, großzügig ausgeschnitten, abisoliert, schrumpfschlauch drüber, Lötkolben angeschmissen, verlötet, Schrumpfschlauch drüber, fertig.

Rein subjektiv: Eine viel bessere und vor allem festere Verbindung als mit den Klemmen.

Erster Test: Indego wecken und per App starten.

Lade Gartenkarte ......... und dann?

Jaaaaaaaaaaaaaaaaa, er fährt raus ohne zu murren. Fährt in die Ecke wo er gestern aufgehört hat.
Ok, ist Sonntag. Also wieder zur Ladestation geschickt. Und auch das hat auf Anhieb geklappt.

Sollte es das wirklich gewesen sein?

Morgen Abend weiß ich mehr. Ich lasse alles erstmal auf Manuell Stehen. Wer weiß wie das Wetter morgen ist.

 

Ekaat  
Ich lasse meinen immer fahren. Auch bei Starkregen:
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	2014 05 07.jpg
Hits:	0
Größe:	135,7 KB
ID:	41304  

 

Da es heute trocken war, durfte meiner raus zum Spielen. Sonntag oder nicht, die Nachbarn stört er nicht. So lange wie er noch kein Häuschen hat, kommt er dann aber zum Auto in die Garage.

 

Kann man leider nichts zur sehen bekommen wenn man auf den Link "hier" klickt

 

Zitat von Ekaat
Ich lasse meinen immer fahren. Auch bei Starkregen:
Iss immer so eine Sauerei beim saubermachen.
Aber eigentlich dürfte Ihm das nix ausmachen.

Ich glaube (hoffe), durch den extremen Regen und die Klemmen von Bosch, sind meine ganzen Fehler zustande gekommen. Ich hoffe dass das jetzt durch die sauber isolierten Lötstellen weg ist.

Wie gesagt, bei meiner Nachbarin läuft das Ding vom ersten Tag an ohne Störung. Die hat haber auch keine Flickstelle im Kabel.

 

Zitat von MeinHeim3
Kann man leider nichts zur sehen bekommen wenn man auf den Link "hier" klickt

Welcher "Hier" Link??

 

So, Status 20.06.2016 10:05 Uhr: Er math.
Manuell gestartet obwohl ich in der App Automatik eingestellt habe.
Aber vielleicht ist durch das zurück setzen auf Werkseinstellungen die Zeitsteuerung gelöscht und wird nicht von der App neu übertragen.

Müssten die Boschler mal was dazu sagen.

 

Hallo zusammen,
bei komplexeren Fragen zum Indego und Problemen mit dem Connecting bitte die Indego-Service- Hotline kontaktieren.

Indego-Service- Hotline
0711-400 40 470
E-Mail: indego.support@de.bosch.com
Montag - Freitag: 08 - 20 Uhr
Samstag: 08 - 16 Uhr
Sonntag: 10 - 16 Uhr

Viele Grüße
Bosch-Experten-Team

 

Da mir das Ganze keine Ruhe gelassen hat und ich trotz allem an das Gute im Indego glaube, habe ich meine Bemühungen mal in einer Projektbeschreibung zusammengefasst.

Wie gesagt, bei meiner Nachbarin läuft er seit dem ersten Tag so wie es sein soll.

Wenn diese Maßnahme jetzt nicht fruchtet, dann werde ich den Service in Anspruch nehmen und den Indego zurück schicken zum durchchecken.

Hier das Projekt.

 

Themen-Optionen Thema durchsuchen
Ansicht