Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Fehlermeldungen [:-= Sammelthread =-:]

06.04.2016, 17:07
Funny08  
Liebe 1-2-do´ler, nichts auf der Welt ist vollkommen und so hat auch unser liebes Forum so ab und zu Besuch vom Fehlerteufelchen, welches mal hier - mal dort für das ein oder andere Problemchen sorgt.

Um uns und der Technik die Fehlersuche und Analyse etwas zu erleichtern, bitten wir euch hiermit, alle Fehler ausschließlich hier in diesem Thread zu posten.
So sind sie kompakt auf einem Haufen und es muss nicht immer nach den jeweiligen Threads gesucht werden.

Wenn ihr einen Fehler findet, dann bitte beschreibt ihn kurz, wenn möglich macht auch Screenshots dazu und gebt uns auch Angaben zu Eurem verwendeten Rechner, Handy, Tablet, dem benutzten Betriebssystem (Windows 8.1, 7, Xp ; Android, IOS) sowie den genutzten Browsern (IE, Firefox, Chrome Safari,...) und deren Versionen. Das erleichtert die Fehlersuche um einiges.

Vielen lieben Dank für euer Verständnis und eure Mithilfe!!!


*Ein paar grundlegende Tipps bei Problemen :
1. Seite zuerst einmal komplett neu laden - STRG und F5 gleichzeitig drücken
2. Alle Cookies für 1-2-do löschen und anschließend Cookies zulassen
3. Die verwendeten Plugins - auf Aktualität prüfen - bei Firefox mit dieser Seite: Link und diese gegebenenfalls aktualisieren
4. Den Browser - hier Firefox- im "abgesicherten Modus" starten ( also nur der Browser ohne Addons usw) - und so testen.
 
Bugs, Fehlermeldungen, Lösungen, Probleme, Technik Bugs, Fehlermeldungen, Lösungen, Probleme, Technik
Bewerten: Bewertung 0 Bewertungen
498 Antworten
Bine  
Hallo ,
ich weiß nicht ob es schon erwähnt wurde ,
wenn man ein noch nicht veröffentlichtes Projekt hat , werden jedes mal die ganzen Arbeitsschritte durcheinander gewürfelt .

 

Funny08  
Hallo Bine - hab das mal versuch nachzustellen - bisher ist bei mir das nicht passiert. Hast du dabei irgendwas spezielles bemerkt - zB passiert das direkt nach der Eingabe - oder erst nach einigen Stunden - Tagen ? - Wir behalten es mal im Auge und testen ob das generell so ist.
Frage in die Runde - ist euch das auch aufgefallen ?


PS: Wir haben den Fehlerthread mal neu gestartet - also nicht wundern weil der Thread leer ist

 

Bine  
Hallo Funny ,
habe jetzt etwas experimentiert .
also ich erstelle einen neuen Arbeitsschritt , speichere ihn ab , logg mich aus .
Sobald ich mich wieder einlogge , rutscht der neue Abeitschritt nach OBEN .
Wobei jetzt beim nächsten Arbeitsschritt den ich gemacht habe , der wurde an zweiter Stelle von oben verschoben .

Dachte zuerst weil ich nur Bilder beim nächsten Arbeitsschritt hochgeladen habe das er an zweiter stelle geschoben wurde , aber dann habe ich noch etwas Text hinzugefügt , und ausloggen , einloggen ... und er blieb an zweiter stelle .
Hoffe etwas geholfen zu haben

 

Funny08  
Super - danke Bine - so würfelt es auch bei mir alles durcheinander. Meldung geht raus.

 

kjs
Ist mir auch schon passiert aber es klappt nicht immer.Ich habe gerade einen Prototypen oben und da verwürfelt es bisher nicht.....

 

Funny08  
Anscheinend passiert dies auf jeden Fall, nachdem man den "Arbeitsschritte Sortieren-Button" geklickt hat und dann mit Speichern bestätigte... Die darauf folgenden neuen Arbeitsschritte starten ab Schritt 2

 

Ist mir auch schon passiert. Erhöht bei mir auf jeden Fall die Aufmerksamkeit bei der Projekterstellung...

 

Woody  
Wird schon wieder ein Projekt, welches nach Veröffentlichung nochmal bearbeitet wird, nach vorne gereiht? Aktuell bei diesem Rasenprojekt aufgefallen. Wurde erstmalig am 08.04. veröffentlicht, jetzt steht aber das heutige Datum als Veröffentlichungsdatum.

 

Kann ich nicht zu 100% sagen.
Aktuell gehe ich davon aus, dass es deshalb nach vorne geschoben wurde, weil ich es aus der Veröffentlichung genommen habe und das Mitglied es anschließend (erneut) veröffentlicht hat.

 

Funny08  
Es könnte daran liegen, dass das Projekt von der Moderation kurzfristig zurückgestellt wurde.

 

Woody  
Ah danke euch, das hab ich nicht mitbekommen.

 

Maggy  
Ich wollte gestern an Mathias eine PN senden. Doch leider hören meine Kontakte bei PN schreiben bei Buchstabe H auf und alle weiteren existieren nicht mehr.

 

Funny08  
Der Fehler ist bekannt und gemeldet, es sollte aber gehen, wenn du zb Mat... schreibst, danach sollte der Rest erscheinen.

 

Maggy  
Danke Funny. Ich habe meine PN an Mathias geschrieben. Aber der Fehler ist seit einigen Tagen da und ich wußte nicht, daß Ihr darüber schon unterrichtet seid.

 

Funny08  
Leider :/ , trotzdem vielen lieben dank für die Meldung. Wollte dir gestern nur schnell von unterwegs den Tipp geben , daher die knappe Antwort

 

Themen-Optionen Thema durchsuchen
Ansicht