Werde Mitglied in der großen deutschen Heimwerker-Community!
Jetzt anmelden!
 

Fehlermeldungen [-= Sammelthread =-][Alt]

17.07.2014, 18:42
Geändert von Funny08 (30.09.2015 um 19:21 Uhr)
Funny08  
Liebe 1-2-do´ler, wie immer wenn etwas neues Eingeführt wird, gibt es einige Fehlerteufelchen, welche der Technik das Leben schwer machen wollen. Trotz vieler Teststunden gibt es nach der Erweiterung um das neue myBosch Portal doch noch so einige Fehler und Mängel welche neu sind und welche die Technik in den nächsten Stunden und Tagen sicherlich beheben wird.
- Daumenvergabe in den Projekten will manchmal nicht - Bitte vorerst einfach mehrmals versuchen
Um der Technik die Fehlersuche und Analyse etwas zu erleichtern, bitten wir euch, alle Fehler hier in diesem Thread zu posten.

Angaben zu Eurem verwendeten Rechner, Handy, Tablet, dem benutzten Betriebssystem (Windows 8.1, 7, Xp ; Android, IOS) sowie der Browser (IE, Firefox, Chrome Safari,...) und dessen Version wären hier auch super hilfreich. Und auch Screenshots helfen dem Team sicherlich weiter.


Vielen lieben Dank für eure Hilfe!!!





Gemeldete Fehler welche alle betreffen:
- Fehler in der Punkteanzeige beim Teilen von Beiträgen auf Facebook,Google,Twitter und Pinterest
- Datum 01.01.1970 bei Threads welche über die Mobile Webseite gestartet werden

- Texte nach "kleiner Zeichen" werden nicht angezeigt
- Projekte können nur gelöscht, nicht aber nur aus der Anzeige herausgenommen werden
- Linkes Suchfeld - Erweiterte Suche - Sortierung funktioniert nicht
- Gruppen - Button "Eigene Gruppe erstellen" fehlt auf der Übersichtsseite (derzeit nur in den Gruppen selbst auswählbar)
- Die Seite mit den Kontaktinformationen wird nicht angezeigt - Emails bitte an redaktion@1-2-do.com senden

- Projektbereich : Punkte beim erstellen von Arbeitsschritten werden fälschlicherweise mehrmals angezeigt, aber korrekterweise nur 1x (500 Punkte vergeben) - für weitere Arbeitsschritte gibt es nicht wie Angezeigt xxx Punkte)
- Zufällige Projekte sind nicht zufällig - sind immer die gleichen

Achtung beim Projekterstellen:
Beim Erstellen eines Projektes sind Bilder plötzlich mehrmals vorhanden usw. -- Bitte achtet momentan darauf, dass ihr Bilder und Videos ausschließlich über das Pfeile-Icon und nicht über das Bild selbst verschiebt - das führt zu Problemen wie zB dass das Bild mehrmals vorhanden ist usw...

Daumenvergabe bei den Projekten mit Mac/Safari: Um Daumen zu vergeben, derzeit bitte doppelt auf die Daumen klicken, dann sollte dies angenommen werden.

In Testberichten können keine Videos angehängt werden

Gruppenbereich Galerien - Bewertungen und Daumen werden nicht direkt angezeigt - hier hilft momentan in der jeweiligen Galerie STRG+F5 oder Shift gedrückt halten und mit der Maus den Refreshbutton (Seite neu laden) anklicken.


Vor kurzem behobene Fehler:

- Mailbenachrichtigungen nicht Änderbar - Erledigt
- Meldenbutton funktioniert nicht richtig - Erledigt
- Layoutfehler in der Profilanzeige der Mitglieder - Erledigt
- Browser meldet 503 - Forum ist in den Morgenstunden zwischen 6.00 und 7.00 Uhr teils schlecht erreichbar - sollte gelöst sein
- Landkarte - wurde entfernt
- Projektbereich: Hochgeladene Bilder bei den Arbeitsschritten werden momentan nicht korrekt (mit 50 Punkten) vergütet - geändert
- Freundschaftsanfragen können nicht abgelehnt werden (Umweg derzeit nur - über Annahme des Antrags und danach den Kontakt löschen)
• Schlagworte werden jetzt in der Vorschau an den Text des Themas angehängt.
• Der Social Media Toolbar Bug wurde behoben. Icons verschwinden nicht mehr.
• Ansicht Tools – Werkstatt: „Hochformatige“ Tools werden jetzt auch richtig angezeigt.
• Produkttests - Der Aufzählungs-Design Bug wurde behoben.
• Gemerkte gelöschte Projekte können entfernt werden und zählen „sauber“ runter.
Der Projektbereich zeigt derzeit die Projekte nicht in chronologischer Folge an - bis zur Beseitigung bitte die Expertenansicht nutzen .- stimmt wieder
- Falsche Links in Mailbenachrichtigungen - behoben
Problem bei der Bewerbung für den derzeitigen Gerätetest - die Bewerbung kann nicht abgeschlossen werden. - Behoben



Aktuell:
Bei der Projekterstellung lassen sich keine Elektrowerkzeuge per Auswahl hinzufügen und dauerhaft speichern. Darunter das Feld "Handwerkzeuge & sonstige Werkstattausstattung" funktioniert aber.


*Ein paar grundlegende Tipps bei Problemen :
1. Seite zuerst einmal komplett neu laden - STRG und F5 gleichzeitig drücken
2. Alle Cookies für 1-2-do löschen und anschließend Cookies zulassen
3. Die verwendeten Plugins - auf Aktualität prüfen - bei Firefox mit dieser Seite: Link und diese gegebenenfalls aktualisieren
4. Den Browser - hier Firefox- im "abgesicherten Modus" starten ( also nur der Browser ohne Addons usw) - und so testen.

ACHTUNG!!!

(Bitte neuen Thread benutzen)
 
Fehlersuche, Mängelbeseitigung Fehlersuche, Mängelbeseitigung
Bewerten: Bewertung 5 Bewertungen
3107 Antworten
Hallo zusammen,

zu euren Fragen bezüglich der Bilder in den Projekten. Diesen sind wir auf der Spur und geben euch Bescheid, sobald wir mehr wissen.

Viele Grüße
Björn

 

Hallo zusammen,

einige von euch haben angemerkt, dass Bilder in ihren Projekten fehlen. Um den Fehler schnell beheben zu können, freue ich mich über Links zu den betroffenen Projekten.

Schon zur Entwarnung vorab: Die Bilder sind nicht verschwunden.

Das Problem mit zurück in die Zukunft ist auch im Blick.

Viele Grüße
Björn

 

Okay mal meine Probleme ... Avatar wird nicht angezeigt, Seite braucht sehr lange bis zum Aufbau...geht man auf einen thread braucht der lange bis er geladen ist ...
Bei Einstellungen werden Änderungen teils nicht gespeichert , erst nach drei bis viermal durch den Reiter speichern ..

Bei Kontakten werden mir die User angezeigt , nicht die Zahl der Kontakte...
Häufig gelesen, häufig kommentiert wird nicht mehr angezeigt ...

Verwende den aktuellen Firefox. Betriebssystem Win7, mit aktuellen Adobe

Lg Jürgen

 

Auch die Kürzel Mod- Comod und Technik werden nicht mehr angezeigt ..

 

Hallo Holzkunst,

bitte einmal Strg+F5 drücken. Damit sollten alle Avatare und dergleichen wieder da sein. Die Geschwindigkeit wird noch besser. Derzeit müssen sich die Server erst einmal korrekt aufbauen (Cache generieren)

Alle "Häufig" Informationen findest Du direkt bei den Projekten oder in der Ansicht: http://www.1-2-do.com/de/projekte/

Die Anzahlen der Kontakte werden nicht mehr angezeigt.

Viele Grüße
Björn

 

Also bei mir fehlen Punkte - hatte über 15.000 und bin jetzt auf 14.720

wie schon mehrfach erwähnt werden Punkte bei Posts nicht dazugezählt

 

Wobei ich glaube Holzkunst hat nicht gemeint, dass es bei den Projekten dabeisteht, sondern dass man selbst nicht mehr sieht, wie oft man welche Auszeichnung erhalten hat! Zumindest ich sehe die Anzahl der "häufig irgendwas" von meinen Projekten nicht mehr auf einen Blick!
Dafür sind leider die Daumen geblieben, um den anonymen (1) Daumengebern, das Forum nicht zu vermiesen....

 

Hier fehlen auch die Bilder

http://www.1-2-do.com/de/projekt/Sae...r-bauen/17114/

Auch werden die Punkte bei den Posts nicht dazugezählt, doch das wurde ja auch schon geschrieben.

 

Ich komme dafür in die Seite mit meinen gespeicherten Lesezeichen nicht rein, habe da nur ein Dauerblinken (wo normalerweise die sanduhr oder das Ringerl war)

 

Wolodja  
Guten Abend!
In den Kommentaren zu dem fehlt.
http://www.1-2-do.com/de/projekt/Mir...r-bauen/19758/
Fehlende Punkte Silbermitglied Teil

Der Wettbewerb Teil der Arbeit fehlt Fotos
http://www.1-2-do.com/de/wettbewerb/...10/Gartenbank/

Mit freundlichen Grüßen, Vladimir.

 

ich hab einen total verhunzten Startseitenanblick - da fehlt der Bildaufbau ganz und die Anmeldemaske zittiert. Ich bin mit dem Mozilla Firefox online.

 

Funny08  
Leer mal den Cache der Seite mit STRG und F5 ... Dann sollte die Seite wieder richtig aussehen

 

Zitat von Funny08
Leer mal den Cache der Seite mit STRG und F5 ... Dann sollte die Seite wieder richtig aussehen
Mach ich gleich - mit dem IE funktioniert es auch bis auf die Punktezählerei, aber das ist erst einmal nebensächlich...

 

Woody  
Zitat von StefanHe
Also bei mir fehlen Punkte - hatte über 15.000 und bin jetzt auf 14.720

wie schon mehrfach erwähnt werden Punkte bei Posts nicht dazugezählt
Kann es sein, dass du gestern nach 15Uhr noch Tauziehen oder ähnliche Spiele gespielt hast? Ab diesem Zeitpunkt wurde nämlich nichts mehr gespeichert - es wurde aber mehrfach darauf hingewiesen

 

Wo kann man noch sehen wer gerade Angemeldet ist? Oder gibt es das nicht mehr?
Mein Funkenmännchen ist auch verschwunden, hat wohl einem Programierer nicht gefallen.

 

Geändert von Funkenmann (17.07.2014 um 22:00 Uhr)
Themen-Optionen Thema durchsuchen
Ansicht